15:00:28 <dwallacelf> #startmeeting FD.io TSC
15:00:28 <collab-meetbot`> Meeting started Thu Mar 21 15:00:28 2024 UTC and is due to finish in 60 minutes. The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:21 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:34 <mgsmith> #info Matt Smith
15:01:52 <valderrv> #info valderrv
15:02:00 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:02:00 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:00 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:00 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:00 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:00 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:00 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:00 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:00 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:00 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:25 <dwallacelf> #topic Software Heritage Archive Email
15:02:27 <JeffShaw> #info Jeff Shaw
15:02:37 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:07:26 <dwallacelf> #topic TSC Chair Election
15:09:41 <dwallacelf> #topic Infra
15:15:42 <dwallacelf> #action Maciek to agenda with infra plan
15:15:55 <dwallacelf> #topic Events
15:17:45 <dwallacelf> #info Discussion of DPDK Webinar -- Hyperscaling in the Cloud with DPDK
15:18:47 <dwallacelf> #action Dave to follow up with webinar coordinators to understand who might represent FD.io if applicable
15:25:04 <dwallacelf> #topic LFN Security Best Practices
15:25:24 <dwallacelf> #link https://www.bestpractices.dev/en/projects/8309
15:25:37 <dwallacelf> #info BadgeApp for VPP repo
15:26:44 <dwallacelf> #link https://www.bestpractices.dev/en/projects/8309?criteria_level=1
15:27:01 <dwallacelf> #link https://www.bestpractices.dev/en/projects/8309?criteria_level=2
15:27:23 <dwallacelf> #topic Website & PR
15:33:50 <dwallacelf> #endmeeting