#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:00:33 UTC (full logs).

Meeting summary

    1. John DiGiglio (JDigi, 15:02:49)
    2. edwarnicke (edwarnicke, 15:03:06)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:03:07)
    1. Joel Halpern (JoelHalpern, 15:03:10)
    2. Matt Smith (mgsmith, 15:03:14)

  2. Action Items (dwallacelf, 15:03:48)
    1. ACTION: Maciek to update agenda with infra plan (dwallacelf, 15:04:09)

  3. Infra (dwallacelf, 15:04:22)
    1. ACTION: John DG to follow up with Srikanth & Maciek to get quotes for Emerald Rapids based servers (dwallacelf, 15:06:27)

  4. Events (dwallacelf, 15:14:30)
    1. No FD.io sessions to. be held at Spring DTF (dwallacelf, 15:16:12)
    2. No FD.io representation at One Summit (dwallacelf, 15:16:26)

  5. Website & PR (dwallacelf, 15:16:31)
    1. CNTI initiative will be part of greater LFN marketing messages (dwallacelf, 15:23:54)
    2. #topic Website & PR (dwallacelf, 15:23:56)
    3. https://github.com/lfn-cnti (dwallacelf, 15:24:21)


Meeting ended at 15:25:06 UTC (full logs).

Action items

  1. Maciek to update agenda with infra plan
  2. John DG to follow up with Srikanth & Maciek to get quotes for Emerald Rapids based servers


People present (lines said)

  1. dwallacelf (15)
  2. collab-meetbot (12)
  3. JDigi (1)
  4. edwarnicke (1)
  5. JoelHalpern (1)
  6. mgsmith (1)
  7. mackonstan (0)
  8. valderrv (0)
  9. vrpolak (0)
  10. fan_zhang (0)


Generated by MeetBot 0.1.4.