#fdio-meeting: FD.io TSC

Meeting started by dwallacelf45 at 15:02:44 UTC (full logs).

Meeting summary

    1. John DiGiglio (jbdigi, 15:03:33)
    2. Joel Halpern (JoelHalpern, 15:03:40)
    3. valderrv (valderrv, 15:04:07)

  1. Roll Call / Agenda Bashing (dwallacelf45, 15:04:15)
    1. Vratko Polak. (vrpolak, 15:04:18)
    2. Matt Smith (mgsmith, 15:04:21)
    3. edwarnicke (edwarnicke, 15:04:49)

  2. Action Items (dwallacelf45, 15:04:51)
    1. Maciek Konstantynowicz (mackonstan, 15:05:57)
    2. Kai Ji proxy Fan Zhang (Kai11, 15:05:57)
    3. ACTION: Maciek to update agenda with infra plan (dwallacelf45, 15:06:00)

  3. Infra (dwallacelf45, 15:06:39)
    1. Maciek has specs for SuperMicro chassis with Emerald Rapids CPUs and will forward them to Vexxhost to request a quote (dwallacelf45, 15:08:19)
    2. Nvidia has offered to donate 1socket GraceGrace server (ETA 3-4 weeks) (dwallacelf45, 15:09:28)
    3. Waiting for confirmation from Marvel on donation of 2 octeon10 servers (dwallacelf45, 15:10:06)
    4. Waiting for confirmation from AMD on donation of Zen4 servers (dwallacelf45, 15:10:58)
    5. Potential jenkins CVE upgrade in the next week or so (dwallacelf45, 15:11:24)
    6. Ubunto 24.04 LTS upgrade plan being worked on by Dave & Maciek for CSIT & Nomad servers for 24.10 release deployment (dwallacelf45, 15:14:09)

  4. LFN Security Best Practices (dwallacelf45, 15:15:13)
  5. Events || Events (dwallacelf45, 15:16:05)
  6. Website & PR (dwallacelf45, 15:16:58)


Meeting ended at 15:19:35 UTC (full logs).

Action items

  1. Maciek to update agenda with infra plan


People present (lines said)

  1. dwallacelf45 (16)
  2. collab-meetbot (12)
  3. jbdigi (1)
  4. JoelHalpern (1)
  5. valderrv (1)
  6. vrpolak (1)
  7. mgsmith (1)
  8. edwarnicke (1)
  9. mackonstan (1)
  10. Kai11 (1)
  11. dwallacelf (0)
  12. fan_zhang (0)


Generated by MeetBot 0.1.4.