15:00:28 <dwallacelf> #startmeeting FD.io TSC
15:00:28 <collab-meetbot> Meeting started Thu Apr 25 15:00:28 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:54 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:40 <dwallacelf> #topic Roll Call / Agenda Bashin
15:02:13 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:02:13 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:13 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:13 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:13 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:13 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:13 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:13 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:13 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:13 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:15 <mgsmith> #info Matt Smith
15:03:14 <jbdigi> #info John DiGiglio
15:04:29 <JoelHalpern> #info Joel Halpern
15:05:05 <dwallacelf> #topic Action Items
15:05:18 <dwallacelf> #action Maciek to update agenda with infra plan
15:05:38 <dwallacelf> #topic Infra
15:14:55 <dwallacelf> #info Maciek working on confirming final configuration of Intel servers & will send request to Vexxhost once confirmation
15:15:42 <dwallacelf> #info Nvidia confirmed donation of one grace-grace single cpu server to CSIT lab.  CSIT team investigating NIC allocation for this testbed
15:16:07 <dwallacelf> #info Marvel contacted for update on Octeon10 server donation
15:16:22 <dwallacelf> #topic Events
15:17:35 <dwallacelf> #info One Summit & DTF event is next week.  Schedule has been published
15:18:41 <dwallacelf> #link https://teamup.com/ksgw6qzqcmg9zbzsfq?date=2024-05-02&view=md2
15:19:32 <dwallacelf> #topic Website & PR
15:22:04 <dwallacelf> #info Interesting article about VPP on Google Cloud infrastructure to be added to News section of fd.io
15:22:08 <dwallacelf> #link https://medium.com/google-cloud/forwarding-over-100-mpps-with-fd-io-vpp-on-x86-62b9447da554
15:23:12 <dwallacelf> #endmeeting