15:00:19 <dwallacelf> #startmeeting FD.io TSC
15:00:20 <collab-meetbot> Meeting started Thu May  9 15:00:19 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:20 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:20 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:52 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:23 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang vrpolak
15:01:23 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:23 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:23 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:23 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:23 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:23 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:23 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:23 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:23 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:42 <dwallacelf> #topic Action Items
15:01:44 <valderrv> #info valderrv
15:01:49 <JoelHalpern> #info Joel Halpern
15:01:56 <mgsmith> #info Matt Smith
15:02:02 <dwallacelf> #action Maciek to update agenda with infra plan
15:02:43 <dwallacelf> #topic Infra
15:13:11 <valderrv> LFN Slack: lfntech.slack.com
15:13:33 <valderrv> Channel: lfn-gha-collab
15:17:55 <dwallacelf> #topic Events
15:18:28 <dwallacelf> #info Casey reported OneSummit was well attended (420+ attendees)
15:19:19 <dwallacelf> #info DTF was more lightly attended
15:20:14 <dwallacelf> #info LF staff & TAC working on plan to improve DTF attendance
15:25:29 <dwallacelf> #topic Website & PR
15:26:54 <dwallacelf> #topic TSC Budget Review
13:35:49 <dwallacelf> #endmeetingin
13:35:55 <dwallacelf> #endmeeting