15:00:06 <dwallacelf> #startmeeting FD.io TSC
15:00:06 <collab-meetbot> Meeting started Thu Jun  6 15:00:06 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:06 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:06 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:22 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:27 <valderrv> #info valderrv
15:00:33 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:00:38 <fan_zhang> #info Fan Zhang
15:00:44 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:00:44 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:00:44 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:00:44 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:00:44 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:00:44 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:00:44 <collab-meetbot> Warning: Nick not in channel: valderrv
15:00:44 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:00:44 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:00:44 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:20 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:48 <dwallacelf> #topic Infra
15:06:42 <jbdigi> #info John DiGiglio
15:09:57 <JoelHalpern> #info Joel Halpern
15:15:20 <dwallacelf> #topic Infra
15:15:43 <dwallacelf> #info CI had multiple failures this week that were uncorrelated.  Back in service now.
15:29:03 <vrpolak> #link https://networkbuilders.intel.com/docs/networkbuilders/tests-show-scalability-of-virtualized-stonework-multi-service-router-1716283257.pdf
15:31:38 <dwallacelf> #info Discussion of CY2024 capitol updates to Vexxhost lab -- Maciek & John working on issue with Vexxhost quote from SuperMicro for Emerald Rapids servers
15:35:42 <dwallacelf> #info Discussion of Jira cloud migration or use of Github actions for issue tracking
15:37:26 <dwallacelf> #action Dave to discuss with FD.io projects for feedback on migrating to GitHub actions to save money by retiring Jira
15:38:01 <dwallacelf> #topic Website & PR
15:39:21 <dwallacelf> #info Dave updated FD.io website with an update to the link to latest VyOS blog for the New Users section and added a new News article on VPP performance in Google Cloud
15:39:58 <dwallacelf> #info Vratko shared another Intel/Pantheon article to add to the News section.
15:40:11 <dwallacelf> #endmeeting