15:00:45 <dwallacelf> #startmeeting FD.io TSC
15:00:45 <collab-meetbot> Meeting started Thu Jun 13 15:00:45 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:45 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:45 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:47 <JDigi> #info John DiGiglio
15:02:10 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:29 <valderrv> #info valderrv
15:02:50 <mgsmith> #info Matt Smith
15:03:20 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:35 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:35 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:35 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:35 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:35 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:35 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:35 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:35 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:35 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:03:35 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:25 <dwallacelf> #topic Action Items
15:05:32 <edwarnicke> #info edwarnicke
15:11:25 <dwallacelf> #info Dave discussed migration from jira to GitHub Issues with all communities.  All FD.io communities are fine with moving to GitHub Issue as long all Jira issues are moved into GitHub Issues.
15:12:34 <dwallacelf> #info TSC agrees that moving from Jira to GitHub actions will provide an equivelent or better issue tracking system as well as cost savings.
15:13:13 <dwallacelf> #topic Infra
15:13:57 <dwallacelf> #action John DG to coordinate with Maciek on resolving SuperMicro/Vexxhost Emerald Rapids CPU installation issue
15:33:11 <dwallacelf> #info No change in status of any additional CY2024 capital equipment
15:34:02 <dwallacelf> #info Discussion of build failure of vpp-ext-deps on VPP stable/2402 due to md5sum change in octeon-roc-v0.2.tar.gz
15:34:37 <dwallacelf> #info Matt opened a Github issue related to the failure which started on 6/10/2024
15:34:52 <dwallacelf> #link https://github.com/MarvellEmbeddedProcessors/marvell-octeon-roc/issues/9
15:36:58 <dwallacelf> #info It turns out that tar is non-deterministic across versions/implementations in producing the same tarball with the same source tree.  Hat tip to Ed for enlightening us on this fact!
15:37:08 <dwallacelf> #endmeeting