15:00:16 <dwallacelf> #startmeeting FD.io TSC
15:00:16 <collab-meetbot> Meeting started Thu Jun 20 15:00:16 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:16 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:16 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:30 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:46 <valderrv> #info valderrv
15:01:25 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:01:25 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:25 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:25 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:25 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:25 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:25 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:25 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:25 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:25 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:04 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:10 <mgsmith> #info Matt Smith
15:02:57 <jbdigi> #info John DiGigli
15:03:50 <dwallacelf> #topic Action Items
15:05:15 <dwallacelf> #info John met with local SuperMicro support team and is working on getting all of the folks lined up.
15:05:55 <dwallacelf> #topic Infra
15:06:49 <dwallacelf> #info NVidia will be shipping GraceGrace server on June 25, 2024
15:08:43 <dwallacelf> #info Vanessa investigating appropriate method for migrating Jira history into GitHub Issues.  Will be discussing with LF-IT GitHub support folks.
15:09:43 <dwallacelf> #topic Accellerators
15:10:04 <dwallacelf> #info Maciek is driving this and Vratko reported some progress has been made.
15:10:50 <dwallacelf> #topic Events
15:11:17 <dwallacelf> #info LF started discussing Fall DTF, but no official plan yet
15:12:22 <edwarnicke> #info edwarnicke
15:12:42 <dwallacelf> #topic Octeon v0.2 artifact checksum change
15:19:30 <dwallacelf> #info Dave worked around this issue by exporting previous version of cached tarball and used it in the new docker executor image build
15:21:02 <dwallacelf> #action Dhruv to contact someone at Marvell to address the open issue #9 on Github
15:21:23 <dwallacelf> #link https://github.com/MarvellEmbeddedProcessors/marvell-octeon-roc/issues/9
15:24:30 <dwallacelf> #topic Website & PR
15:37:14 <dwallacelf> #endmeeting