15:01:08 <dwallacelf> #startmeeting FD.io TSC
15:01:08 <collab-meetbot> Meeting started Thu Jul 18 15:01:08 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:08 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:08 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:41 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:42 <vrpolak> #info Vratko Polak.
15:02:42 <valderrv> #info valderrv
15:02:44 <mgsmith> #info Matt Smith
15:02:58 <mackonstan> #info Maciek Konstantynowicz
15:03:12 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:12 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:12 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:12 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:12 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:12 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:12 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:12 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:12 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:03:12 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:37 <dwallacelf> #topic Infra
15:04:50 <dwallacelf> #info John met with SuperMicro folks to move Emerald Rapids quote.  SuperMicro referred John to a different vendor who can make it happen.
15:05:23 <dwallacelf> #info John to provide contact information to Vexxhost for getting a quote.
15:05:42 <dwallacelf> #info NVidia GraceGrace server has arrived
15:15:30 <dwallacelf> #info Upgrade of CI/CD infra to Ubuntu 24.04 progressed
15:16:10 <dwallacelf> #action Dave to discuss move of MediaWiki content from wiki.fd.io to github pages / wiki
15:17:05 <dwallacelf> #topic Website & PR
15:18:50 <dwallacelf> #endmeeting