15:00:17 <dwallacelf> #startmeeting FD.io TSC
15:00:17 <collab-meetbot> Meeting started Thu Jul 25 15:00:17 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:17 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:17 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:06 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:16 <fan_zhang> #info Fan Zhang
15:01:16 <mgsmith> #info Matt Smith
15:01:19 <jbdigi> #info John DiGiglio
15:01:21 <edwarnicke> #info edwarnicke
15:01:27 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:29 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:01:29 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:29 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:29 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:29 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:29 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:29 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:29 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:29 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:29 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:34 <dwallacelf> #topic Action Items
15:05:08 <dwallacelf> #info No interest from projects to move from MediaWiki to GitHub pages
15:05:18 <dwallacelf> #topic Infra
15:06:36 <dwallacelf> #info John reported he is still waiting for SuperMicro to put us in touch with a distributor who can install Emerald Rapids chips into SuperMicro servers
15:07:01 <dwallacelf> #info NVidia GraceGrace server has arrived at Vexxhost
15:09:28 <dwallacelf> #info Dave submitted a request for a quote from Vexxhost for 4 ConnectX-7 NICs, and associated SPF's & cables
15:11:34 <dwallacelf> #info Maciek working on connecting with NVidia/Mellanox folks about potential donation of more NICS.  WIll discuss which way to proceed when quote is complete
15:13:16 <dwallacelf> #info Maciek working with Marvell folks to identify the appropriate configuration for the donations of Octeon 10 DPU
15:23:20 <dwallacelf> #info Upgrade of CI infra to Ubuntu 24.04 in prcess. Peter has upgraded Nomad cluster, Dave working on adding VPP Ubuntu 24.04 jobs
15:24:06 <dwallacelf> #topic Events
15:24:21 <dwallacelf> #info No news on LFN Fall DTF
15:24:38 <dwallacelf> #topic Website & PR
15:25:18 <dwallacelf> #action Dave to update FD.io main site with latest news (Release, etc)
15:26:08 <dwallacelf> #endmeeting