15:00:43 <dwallacelf> #startmeeting FD.io TSC
15:00:43 <collab-meetbot> Meeting started Thu Aug  1 15:00:43 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:43 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:43 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:20 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:05 <JoelHalpern> #info Joel Halpern
15:02:20 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:31 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:02:31 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:31 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:31 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:31 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:31 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:31 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:31 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:31 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:31 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:46 <valderrv> #info valderrv
15:02:51 <jbdigi> #info John DiGiglio
15:03:22 <dwallacelf> #action Dave to update FD.io main site with latest news (Release, etc)
15:03:43 <dwallacelf> #topic Infra
15:05:14 <dwallacelf> #info Vexxhost received quote from SuperMicro for Emerald Rapids
15:06:48 <dwallacelf> #info GraceGrace server installation in progress
15:07:05 <dwallacelf> #action Dave to ping Vexxhost about NIC quote for GraceGrace server
15:12:13 <dwallacelf> #action Dave to update asset records in google drive
15:15:43 <dwallacelf> #info Vanessa to schedule a maintenance window to upgrade Jenkins plugins on 8/7/2024
15:16:16 <dwallacelf> #topic Events
15:16:38 <dwallacelf> #info Fall events to be discussed at next week's TAC meeting
15:16:50 <dwallacelf> #topic Website & PR
15:18:52 <dwallacelf> #endmeeting