15:00:11 <dwallacelf> #startmeeting FD.io TSC
15:00:11 <collab-meetbot> Meeting started Thu Aug  8 15:00:11 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:11 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:11 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:45 <jbdigi> #info John DiGiglio
15:01:12 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:14 <valderrv> #info valderrv
15:01:16 <mgsmith> #info Matt Smith
15:01:31 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:01:31 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:31 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:31 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:31 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:31 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:31 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:31 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:31 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:31 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:08 <fan_zhang> #info Fan Zhang
15:02:54 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:02:54 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:55 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:03:14 <dwallacelf> #topic Action Items
15:05:16 <dwallacelf> #info Next week's TSC meeting is cancelled.  Dave on PTO.
15:05:51 <dwallacelf> #info FD.io web site has been updated
15:08:31 <dwallacelf> #action Dave to ping Vexxhost again for quotes on NICs and EMR servers/components
15:08:45 <dwallacelf> #topic Infra
15:09:33 <dwallacelf> #info No additional updates on Capital Equipment -- quotes still pending
15:09:59 <dwallacelf> #info No update on Marvell donations (Octeon 10 DPUs) for CSIT lab
15:10:53 <dwallacelf> #info Vanessa did jenkins upgrades & security updates yesterday.
15:12:03 <dwallacelf> #info Vanessa talked to Andy to expedite meeting with Github Issues team for migration plan from jira
15:16:43 <dwallacelf> #info LF-IT is testing GitHub PR -> gerrit interface for ODL project
15:20:37 <valderrv> github2gerrit workflow if anyone is interested: https://github.com/lfit/github2gerrit/blob/main/.github/workflows/github2gerrit.yaml
15:20:57 <dwallacelf> #topic Events
15:21:39 <dwallacelf> #info Casey summarized DTF discussion at yesterday's TAC meeting
15:33:21 <dwallacelf> #info Dave discussed feedback given to TAC wrt. FD.io Community
15:33:28 <dwallacelf> #endmeeting