15:00:35 <dwallacelf> #startmeeting FD.io TSC
15:00:35 <collab-meetbot> Meeting started Thu Aug 22 15:00:35 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:35 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:35 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:49 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:52 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:09 <mgsmith> #info Matt Smith
15:01:11 <jbdigi> #info John DiGiglio
15:01:12 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:01:12 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:12 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:12 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:12 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:12 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:12 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:12 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:12 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:12 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:22 <fan_zhang> #info Fan Zhang
15:01:42 <valderrv> #info valderrv
15:02:26 <dwallacelf> #topic Action Items
15:03:14 <edwarnicke> #info edwarnicke
15:05:28 <dwallacelf> #action Dave to ping Vexxhost again for quotes on NICs and work with Maciek & Casey on EMR numbers
15:05:42 <dwallacelf> #topic Infra
15:06:29 <JoelHalpern> #info Joel Halpern
15:08:07 <dwallacelf> #info Maciek reached out to AMD who is investigating possible zen5 donation
15:11:03 <dwallacelf> #info Ubuntu 24.04 upgrade for CSIT being deferred to VPP 25.02 release cycle
15:15:33 <dwallacelf> #info Jira cloud migration -- Vanessa met with Github folks who do not have automation for migrating data from jira
15:16:08 <dwallacelf> #info  Vanessa & Dave to identify what needs to be moved and purge archived jira database.
15:22:31 <vrpolak> #info My attempt at GHA with csit tox job.
15:22:36 <vrpolak> #link Commit: https://github.com/FDio/.github/commit/e40c2c3d9069da9a0380681b24a2caf05a4b6b23
15:22:49 <vrpolak> #link Ru: https://github.com/vrpolakatcisco/.github/actions/runs/9696910135/job/26759854300
15:23:05 <dwallacelf> #topic Events
15:23:36 <dwallacelf> #info No update on LFN DTF organization
16:04:14 <dwallacelf> #endmeeeting
16:05:17 <dwallacelf> #endmeeting