15:01:08 <dwallacelf> #startmeeting FD.io TSC
15:01:08 <collab-meetbot> Meeting started Thu Aug 29 15:01:08 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:08 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:08 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:02:54 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:07 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:07 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:07 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:07 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:07 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:07 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:07 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:07 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:07 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:03:07 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:16 <jbdigi> #info john digiglio
15:04:59 <edwarnicke> #info edwarnicke
15:05:12 <dwallacelf> #topic Infra
15:05:48 <JoelHalpern> #info Joel Halpern
15:06:29 <mackonstan> #info Maciek Konstantynowicz
15:11:05 <dwallacelf> #startvote FD.io TSC approves purchase of 6 Emerald Rapids SuperMicro Servers not to exceed $57330 USD? -1,0,+1
15:11:05 <collab-meetbot> Begin voting on: FD.io TSC approves purchase of 6 Emerald Rapids SuperMicro Servers not to exceed $57330 USD? Valid vote options are -1, 0, +1.
15:11:05 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:11:09 <JoelHalpern> #vote +1
15:11:11 <jbdigi> #vote +1
15:11:15 <gonzopancho> #vote +1
15:11:16 <dwallacelf> #vote +1
15:11:18 <mackonstan> #vote +1
15:11:18 <edwarnicke> #vote +1
15:11:57 <dwallacelf> #endvote
15:11:57 <collab-meetbot> Voted on "FD.io TSC approves purchase of 6 Emerald Rapids SuperMicro Servers not to exceed $57330 USD?" Results are
15:11:57 <collab-meetbot> +1 (6): edwarnicke, JoelHalpern, dwallacelf, mackonstan, gonzopancho, jbdigi
15:12:22 <gonzopancho> #info Jim Thompson proxy for mgsmith
15:15:05 <dwallacelf> #info GraceGrace server is racked, but not powered up yet. Requires 24.04 VPP artifacts.
15:15:55 <dwallacelf> #info Vanessa working on migration of Jira tickets to GitHub Issues
15:18:55 <dwallacelf> #action Casey, Dave, & Maciek to work on Capital Equipment request for CY2025
15:19:26 <dwallacelf> #action Casey, Dave to work on status update to Governing Board
15:19:56 <dwallacelf> #info next GB meeting is Sept 18, 2024
15:20:19 <dwallacelf> #topic Events
15:20:49 <dwallacelf> #info No event attendance with FD.io representation planned for the fall
15:22:46 <dwallacelf> #endmeeting