15:00:04 <dwallacelf> #startmeeting FD.io TSC
15:00:04 <collab-meetbot`> Meeting started Thu Sep 19 15:00:04 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:04 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:04 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:00:44 <jbdigi> #info John DiGiglio
15:00:57 <fan_zhang> #info Fan Zhang
15:01:07 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:11 <mgsmith> #info Matt Smith
15:01:11 <JeffShaw> #info Jeff Shaw
15:01:49 <vrpolak> #info Vratko Polak.
15:02:10 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:02:10 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:10 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:10 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:10 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:10 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:10 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:10 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:10 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:10 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:13 <mackonstan> #info Maciek Konstantynowicz
15:05:29 <dwallacelf> #topic TSC Membership
15:08:19 <dwallacelf> #info Many thanks to John DG for all of his contributions to the success and excellence of the FD.io community
15:09:22 <jbdigi> #info nominate Jeff Shaw to replace my nominated seat
15:09:38 <dwallacelf> #info I second the motion
15:10:31 <dwallacelf> #startvote FD.io TSC approves the nomination of Jeff Shaw as an Appointed TSC Member? #fdio-meeting
15:10:31 <collab-meetbot`> Begin voting on: FD.io TSC approves the nomination of Jeff Shaw as an Appointed TSC Member? Valid vote options are , fdio-meeting.
15:10:31 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:10:45 <dwallacelf> #vote +1
15:10:45 <collab-meetbot`> dwallacelf: +1 is not a valid option. Valid options are , fdio-meeting.
15:10:51 <mackonstan> #vote +1
15:10:51 <collab-meetbot`> mackonstan: +1 is not a valid option. Valid options are , fdio-meeting.
15:11:05 <fan_zhang> #vote +1
15:11:05 <collab-meetbot`> fan_zhang: +1 is not a valid option. Valid options are , fdio-meeting.
15:11:11 <dwallacelf> #endvote
15:11:11 <collab-meetbot`> Voted on "FD.io TSC approves the nomination of Jeff Shaw as an Appointed TSC Member?" Results are
15:11:52 <dwallacelf> #startvote FD.io TSC approves the nomination of Jeff Shaw as an Appointed TSC Member?  -1,0,+1
15:11:57 <dwallacelf> #vote +1
15:11:57 <mgsmith> #vote +1
15:11:58 <mackonstan> #vote +1
15:12:02 <fan_zhang> #vote +1
15:12:28 <jbdigi> #vote +1
15:12:41 <dwallacelf> #endvote
15:13:10 <dwallacelf> #endvote
15:14:03 <dwallacelf> #startvote FD.io TSC approves the nomination of Jeff Shaw as an Appointed TSC Member? -1,0,+1
15:14:03 <collab-meetbot`> Begin voting on: FD.io TSC approves the nomination of Jeff Shaw as an Appointed TSC Member? Valid vote options are -1, 0, +1.
15:14:03 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:14:09 <mgsmith> #vote +1
15:14:12 <dwallacelf> #vote +1
15:14:15 <fan_zhang> #vote +1
15:14:16 <jbdigi> #vote +1
15:14:20 <mackonstan> #vote +1
15:14:28 <dwallacelf> #endvote
15:14:28 <collab-meetbot`> Voted on "FD.io TSC approves the nomination of Jeff Shaw as an Appointed TSC Member?" Results are
15:14:28 <collab-meetbot`> +1 (5): jbdigi, dwallacelf, fan_zhang, mgsmith, mackonstan
15:15:14 <dwallacelf> #info nominate Dhruv as appointed TSC Member
15:16:05 <mgsmith> #info I second the nomination
15:16:07 <fan_zhang> #info Second that
15:16:21 <dwallacelf> #startvote FD.io TSC approves the nomination of Dhruv Tripathi as an Appointed TSC Member? -1,0,+1
15:16:21 <collab-meetbot`> Begin voting on: FD.io TSC approves the nomination of Dhruv Tripathi as an Appointed TSC Member? Valid vote options are -1, 0, +1.
15:16:21 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:16:28 <dwallacelf> #vote +1
15:16:29 <fan_zhang> #vote +1
15:16:29 <mackonstan> #vote +1
15:16:32 <mgsmith> #vote +1
15:16:35 <jbdigi> #vote +1
15:16:44 <dwallacelf> #endvote
15:16:44 <collab-meetbot`> Voted on "FD.io TSC approves the nomination of Dhruv Tripathi as an Appointed TSC Member?" Results are
15:16:44 <collab-meetbot`> +1 (5): jbdigi, dwallacelf, fan_zhang, mgsmith, mackonstan
15:17:26 <jbdigi> #info I resign my TSC seat as of this meeting.
15:17:53 <dwallacelf> #topic Action Items
15:18:14 <dwallacelf> #action Casey, Dave, & Maciek to work on Capital Equipment request for CY2025
15:18:30 <dwallacelf> #topic Infra
15:18:55 <dwallacelf> #info Emerald Rapids Order has been finalized and Vexxhost will be placing it today
15:19:32 <dwallacelf> #info Marvell is shipping 2 DPUs for octeon10 performance testing
15:20:41 <dwallacelf> #info GraceGrace server needs rails for installation and still waiting for Quote on ConnectX7 NICs
15:21:50 <dwallacelf> #startvote FD.io TSC approves purchase of rails (and import fees) for GraceGrace server not to exceed $200 US? -1,0,1
15:21:50 <collab-meetbot`> Begin voting on: FD.io TSC approves purchase of rails (and import fees) for GraceGrace server not to exceed $200 US? Valid vote options are -1, 0, 1.
15:21:50 <collab-meetbot`> Vote using '#vote OPTION'. Only your last vote counts.
15:21:57 <mgsmith> #vote +1
15:21:57 <collab-meetbot`> mgsmith: +1 is not a valid option. Valid options are -1, 0, 1.
15:21:57 <dwallacelf> #vote +1
15:21:57 <collab-meetbot`> dwallacelf: +1 is not a valid option. Valid options are -1, 0, 1.
15:22:09 <fan_zhang> #vote 1
15:22:14 <dwallacelf> #vote 1
15:22:16 <mgsmith> #vote 1
15:22:22 <jbdigi> #vote +1
15:22:22 <collab-meetbot`> jbdigi: +1 is not a valid option. Valid options are -1, 0, 1.
15:22:33 <jbdigi> #vote 1
15:22:36 <mackonstan> #vote +!
15:22:36 <collab-meetbot`> mackonstan: +! is not a valid option. Valid options are -1, 0, 1.
15:22:44 <mackonstan> #vote +1
15:22:44 <collab-meetbot`> mackonstan: +1 is not a valid option. Valid options are -1, 0, 1.
15:22:53 <mackonstan> #vote 1
15:22:55 <dwallacelf> #endvote
15:22:55 <collab-meetbot`> Voted on "FD.io TSC approves purchase of rails (and import fees) for GraceGrace server not to exceed $200 US?" Results are
15:22:55 <collab-meetbot`> 1 (5): jbdigi, dwallacelf, fan_zhang, mgsmith, mackonstan
15:27:18 <dwallacelf> #action Dave and Vanessa to identify process for managing GitHub Issues
15:28:28 <dwallacelf> #info New docker executor images put into production supporting Ubuntu 24.04 and debian-12 VPP jobs which will be put into production this week
15:28:56 <dwallacelf> #topic Events
15:30:33 <dwallacelf> #info DPDK summit is next week.
15:33:28 <dwallacelf> #info Community calendar link below
15:33:33 <dwallacelf> #link https://zoom-lfx.platform.linuxfoundation.org/meetings/fdio-llc
15:33:58 <dwallacelf> #endmeeting