15:00:49 <dwallacelf> #startmeeting FD.io TSC
15:00:49 <collab-meetbot`> Meeting started Thu Sep 26 15:00:49 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:49 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:49 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:03 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:08 <JoelHalpern> #info Joel Halpern
15:02:28 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:31 <JeffShaw> #info Jeff Shaw
15:03:30 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:32 <mgsmith> #indo Matt Smith
15:03:42 <mgsmith> #info Matt Smith
15:03:45 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:45 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:45 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:45 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:45 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:45 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:45 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:45 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:45 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:45 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:00 <valderrv> #info valderrv
15:04:07 <dwallacelf> #topic Action Items
15:04:41 <dwallacelf> #action Casey, Dave, & Maciek to work on Capital Equipment request for CY2025
15:07:07 <fan_zhang> #info Fan Zhang
15:12:18 <dwallacelf> #info Need spreadsheet for capital equipment for CY2025 in advance of the October 26 Governing Board
15:13:48 <dwallacelf> #action Dave and Vanessa to identify process for managing GitHub Issues
15:14:14 <dwallacelf> #topic Infra
15:15:54 <dwallacelf> #info Vanessa working on transfer of Jira Issues to GitHub Issues.  Dave to review Vanessa's script.
15:16:45 <dwallacelf> #info Emerald Rapid CPUs have been shipped to SuperMicro by Intel and they're in the process of installing them & testing the servers to be shipped to Vexxhost
15:18:24 <dwallacelf> #info GraceGrace server installation is currently blocked by lack of interface access for the management interfaces
15:20:57 <dwallacelf> #info Still waiting for Quote from Vexxhost for NVidia ConnectX-7 NICs & cables
15:22:01 <dwallacelf> #info Marvel DPUs still scheduled to ship soon
15:27:58 <dwallacelf> #topic Website & PR
15:28:23 <dwallacelf> #info Tony Dempsey from Intel is covering for John DiGiglio on Marketing Committee
15:28:47 <dwallacelf> #topic Events
15:29:03 <dwallacelf> #info Discussed at GB meeting, next event in planning stage for early 2025
15:29:37 <dwallacelf> #endmeeting