15:00:28 <dwallacelf> #startmeeting FD.io TSC
15:00:28 <collab-meetbot> Meeting started Thu Oct  3 15:00:28 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:45 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:54 <valderrv> #info valderrv
15:01:01 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:02 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:01:02 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:02 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:02 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:02 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:02 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:02 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:02 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:02 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:02 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:49 <fan_zhang> #info Fan Zhang
15:04:14 <edwarnicke> #info edwarnicke
15:04:26 <JeffShaw> #info Jeff Shaw
15:05:37 <dwallacelf> #topic Action Items
15:05:39 <dwallacelf> #action Casey, Dave, & Maciek to work on Capital Equipment request for CY2025
15:06:20 <dwallacelf> #fdio-meeting Dave and Vanessa to identify process for managing GitHub #fdio-meeting
15:07:15 <dwallacelf> #action Dave and Vanessa to identify process for managing GitHub Issues
15:07:46 <dwallacelf> #info Vanessa still working on script updates for migration from Jira to GitHub Issues
15:08:04 <dwallacelf> #topic CSIT Committer Resignation
15:09:53 <dwallacelf> #info Juraj Linkeš has resigned as CSIT committer
15:10:11 <dwallacelf> #link https://lists.fd.io/g/csit-dev/message/4750
15:10:57 <dwallacelf> #topic Infra
15:11:35 <dwallacelf> #info SuperMicro has EMR CPUs from Intel.  ETA for shipping TBD
15:14:58 <gonzopancho> #info Jim Thompson
15:15:07 <dwallacelf> #startvote FD.io TSC approves purchase of 6 NVidia ConnectX-7 NICs and cables not to exceed $15,500 USD? -1,0,+1
15:15:07 <collab-meetbot> Begin voting on: FD.io TSC approves purchase of 6 NVidia ConnectX-7 NICs and cables not to exceed $15,500 USD? Valid vote options are -1, 0, +1.
15:15:07 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:15:20 <dwallacelf> #vote +1
15:15:27 <gonzopancho> #vote +1
15:15:31 <vrpolak> #vote +1
15:15:33 <JeffShaw> #vote +1
15:15:55 <fan_zhang> #vote +1
15:18:25 <edwarnicke> #vote +1
15:19:56 <dwallacelf> #endvote
15:19:56 <collab-meetbot> Voted on "FD.io TSC approves purchase of 6 NVidia ConnectX-7 NICs and cables not to exceed $15,500 USD?" Results are
15:19:56 <collab-meetbot> +1 (6): edwarnicke, vrpolak, gonzopancho, dwallacelf, JeffShaw, fan_zhang
15:21:03 <dwallacelf> #topic LFN Security Best Practices
15:22:37 <dwallacelf> #info TAC Security proposal is under re-evaluation and collecting more info from projects
15:22:52 <dwallacelf> #topic Events
15:24:33 <dwallacelf> #topic Events
15:26:18 <dwallacelf> #topic LFN TAC/SPC/GB Updates
15:27:17 <dwallacelf> #info TAC has open discussion about appointed TAC seats and composition of project representation
15:30:45 <dwallacelf> #endmeeting