15:01:53 <dwallacelf> #startmeeting FD.io TSC
15:01:53 <collab-meetbot`> Meeting started Thu Oct 31 15:01:53 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:53 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:53 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:57 <fan_zhang> #info Fan Zhang
15:02:01 <JoelHalpern> #info Joel Halpern
15:03:47 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:57 <mgsmith> #info Matt Smith
15:04:04 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:04:04 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:04:04 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:04:04 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:04:04 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:04:04 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:04:04 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:04:04 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:04:04 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:04:04 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:28 <mackonstan> #info Maciek Konstantynowicz
15:04:31 <dwallacelf> #topic Action Items
15:05:21 <JeffShaw> #info Jeff Shaw
15:05:32 <dwallacelf> #action Dave and Vanessa to identify process for managing GitHub Issues
15:05:46 <dwallacelf> #topic Infra
15:07:34 <dwallacelf> #info NVidia GraceGrace server has just been onboarded into production, baseline tests have been added to trending.
15:08:21 <dwallacelf> #info Marvel DPUs have an issue with physical form factor.  Workaround being worked on
15:08:46 <dwallacelf> #info Marvell team has been very responsive in addressing issues
15:09:05 <dwallacelf> #info EMR SuperMicro servers have arrived and are in the queue for installation
15:10:28 <dwallacelf> #topic LFN Security Best Practices
15:11:25 <dwallacelf> #info LFN quality and security goals meeting scheduled for Monday
15:11:37 <dwallacelf> #topic Events
15:14:43 <dwallacelf> #info KubeCon 2024 / EnvoyCon CNCF event will host talk by Florin and Jeff Shaw presenting on Envoy/SASE deployment
15:14:55 <dwallacelf> #link https://events.linuxfoundation.org/kubecon-cloudnativecon-north-america/co-located-events/envoycon/
15:15:18 <dwallacelf> #info November 12, 2024 Salt Lake City, Utah
15:15:36 <dwallacelf> #topic Website & PR
15:17:04 <dwallacelf> #info VPP 24.10 Release happened yesterday.  Will be added to news section of web site along with other news items.
15:23:12 <dwallacelf> #topic 2024 FD.io Goals
15:24:04 <dwallacelf> #info Discussion of 2024 goals in preparation for creating 2025 goals
15:24:56 <dwallacelf> #info Matt suggested focusing an in-person event in Europe since there is a sizeable number of developers residing there
15:26:11 <dwallacelf> #info Core goals continue to be achieved, but others have been lagging a bit
15:27:00 <dwallacelf> #endmeeting