16:00:28 <dwallacelf> #startmeeting FD.io TSC
16:00:28 <collab-meetbot> Meeting started Thu Nov  7 16:00:28 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:28 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:28 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:00:45 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
16:00:53 <fan_zhang> #info Fan Zhang
16:02:35 <JeffShaw> #info Jeff Shaw
16:02:39 <valderrv> #info valderrv
16:03:41 <dwallacelf> #topic Roll Call / Agenda Bashing
16:03:45 <mgsmith> #info Matt Smith
16:03:54 <dwallacelf> #topic Action Items
16:04:15 <dwallacelf> #action Dave and Vanessa to identify process for managing GitHub Issues
16:05:04 <dwallacelf> #info Vanessa fixed some issues with migration script.  Is starting migration of minor projects today and will migrate VPP and CSIT afterwards.
16:11:35 <dwallacelf> #info Discussion of when to do migration
16:12:03 <dwallacelf> #info Current target is to hold off migrating VPP and CSIT until the 1st week of December
16:12:34 <dwallacelf> #info Vanessa to migrate archived projects and verity results.
16:13:06 <dwallacelf> #info Vanessa and Dave will work on documentation and send out notifications to projects in the next week or so.
16:13:27 <dwallacelf> #info When projects are migrated the Jira projects will be locked.
16:13:48 <dwallacelf> #topic Infra
16:14:24 <dwallacelf> #startvote FD.io TSC approves payment of import fees/taxes for Intel NICs and cables not to exceed $500? -1,0,+1
16:14:24 <collab-meetbot> Begin voting on: FD.io TSC approves payment of import fees/taxes for Intel NICs and cables not to exceed $500? Valid vote options are -1, 0, +1.
16:14:24 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
16:14:25 <vrpolak> #vote +1
16:14:29 <JeffShaw> #vote +1
16:14:30 <dwallacelf> #vote +1
16:14:35 <mgsmith> #vote +1
16:15:07 <fan_zhang> #vote +1
16:17:39 <dwallacelf> #info EMR server installation will happen after CSIT 24.10 Report is complete
16:18:45 <dwallacelf> #info GraceGrace server is operation and CSIT team working on getting full set of jobs running on it
16:19:16 <dwallacelf> #info Marvel DPU NVME issue is being resolved by Marvell shipping smaller form factore modules to Vexxhost
16:20:26 <Guest26> #vote +1
16:20:32 <dwallacelf> #endvote
16:20:32 <collab-meetbot> Voted on "FD.io TSC approves payment of import fees/taxes for Intel NICs and cables not to exceed $500?" Results are
16:20:32 <collab-meetbot> +1 (6): vrpolak, Guest26, JeffShaw, fan_zhang, dwallacelf, mgsmith
16:20:43 <Guest26> #info
16:20:53 <Guest26> #info Dhruv Tripathi
16:21:42 <dwallacelf> #topic LFN Security Best Practices
16:23:35 <dwallacelf> #info Current TAC representation election in progress.  Amy Z (current rep) has self nominated for the position
16:24:05 <dwallacelf> #topic Events
16:24:36 <dwallacelf> #info Some FD.io content at next weeks Kubecon/EnvoyCon day presentations
16:24:53 <dwallacelf> #topic Website & PR
16:26:05 <dwallacelf> #endmeeting