16:03:43 <dwallacelf> #startmeeting FD.io TSC
16:03:43 <collab-meetbot> Meeting started Thu Nov 14 16:03:43 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:03:43 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:03:43 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:04:09 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
16:05:28 <JeffShaw> #info Jeff Shaw
16:05:33 <dwallacelf> #topic Roll Call / Agenda Bashing
16:05:36 <mgsmith> #info Matt Smith
16:05:47 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:05:47 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:05:47 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:05:47 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:05:47 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:05:47 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:05:47 <collab-meetbot> Warning: Nick not in channel: valderrv
16:05:47 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:05:47 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:05:47 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:06:00 <fan_zhang> #info Fan Zhang
16:06:04 <valderrv> #info valderrv
16:07:12 <dwallacelf> #action Dhruv and Jeff to send Dave bio / headshot for web site
16:08:20 <dwallacelf> #action Dave and Vanessa to identify process for managing GitHub Issues
16:09:54 <dwallacelf> #info Vanessa continuing to make progress on migration to Github Issues, still troubleshooting token/api issues
16:10:50 <dwallacelf> #info Vanessa to run standard Jenkins plugin upgrades / maintenenance window on 12/19/2024
16:12:16 <dwallacelf> #info Correction maintenance window is 11/19/2024
16:13:16 <dwallacelf> #info Vanessa has started working on documentation for GitHub Issues
16:13:29 <dwallacelf> #info Will review what is currently available with Github folks
16:13:46 <dwallacelf> #topic Infra
16:16:56 <dwallacelf> #topic LFN Security Best Practices
16:17:38 <dwallacelf> #info Amy Z. was re-elected as Security TAC rep
16:18:25 <dwallacelf> #info Bi-weekly Quality and Security TAC meetings at 10am ET on Mondays
16:18:39 <dwallacelf> #topic Events
16:19:21 <dwallacelf> #info Talks went well at EnvoyCon
16:19:50 <dwallacelf> #topic Website & PR
16:20:26 <dwallacelf> #action Dave to update web site with latest news, releases, etc
16:24:16 <dwallacelf> #info Nov 28, 2024 Meeting to be cancelled (US Public Holiday).
16:31:30 <dwallacelf> #endmeeting