16:00:26 <dwallacelf> #startmeeting FD.io TSC
16:00:26 <collab-meetbot> Meeting started Thu Nov 21 16:00:26 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:26 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:26 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:00:47 <dwallacelf> #topic Roll Call / Agenda Bashing
16:00:49 <fan_zhang> #info Fan Zhang
16:01:22 <mgsmith> #info Matt Smith
16:01:25 <vrpolak> #info Vratko Polak.
16:02:03 <JoelHalpern> #info Joel Halpern
16:03:14 <JeffShaw> #info Jeff Shaw
16:03:34 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:03:34 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:03:34 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:03:34 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:03:34 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:03:34 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:03:34 <collab-meetbot> Warning: Nick not in channel: valderrv
16:03:34 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:03:34 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:03:34 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:03:46 <dwallacelf> #topic Action Items
16:04:52 <dwallacelf> #action Dave to update web site with latest news, releases, etc
16:05:10 <dwallacelf> #topic Infra
16:05:46 <dwallacelf> #info EMR installation is progressing
16:06:48 <mackonstan> #info Maciek Konstantynowicz
16:07:21 <dwallacelf> #info Memory modules installed. Peter working with Marvell folks on connecting management interfaces to the DPUs.
16:08:58 <dwallacelf> #info Vanessa had to downgrade the jenkins upgrade in sandbox cause the newer version requires jdk 17. so i'm not upgrading the jenkins version in prod. good thing is there were no security patches. i'll talk to andy about upgrading to jdk 17.
16:10:27 <dwallacelf> #info Marvell scheduled a meeting with Vexxhost (Ali) and Peter to configure management interfaces
16:14:13 <dwallacelf> Vanessa working GIthub folks on migration of Jria to GH Issues.  Dave reviewed GitHub Issues documentation that Vanessa compiled.
16:14:26 <dwallacelf> #info Vanessa working GIthub folks on migration of Jria to GH Issues.  Dave reviewed GitHub Issues documentation that Vanessa compiled.
16:19:50 <dwallacelf> #topic Events
16:19:58 <dwallacelf> #info ONE Summit happening 3/31 in London ahead of KubeCon. Cloud Native Teclo Day 4/1 co-located with KubeCon - CFP (due 12/4):
16:27:26 <dwallacelf> #link https://events.linuxfoundation.org/kubecon-cloudnativecon-europe/co-located-events/cloud-native-telco-day/#about
16:27:50 <dwallacelf> #topic 2025 FD.io Goals
16:28:06 <dwallacelf> #info Discussion of FD.io goals for 2025
16:28:28 <dwallacelf> #link https://wiki.fd.io/view/TSC/2025_FD.io_Goals
16:29:12 <dwallacelf> #endmeeting