16:01:22 <dwallacelf> #startmeeting FD.io TSC
16:01:22 <collab-meetbot`> Meeting started Thu Dec 19 16:01:22 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:22 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:01:22 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:02:18 <dwallacelf> #topic Roll Call / Agenda Bashing
16:02:25 <mgsmith> #info Matt Smith
16:02:35 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:02:35 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:02:35 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:02:35 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:02:35 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:02:35 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:02:35 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:02:35 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:02:35 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:02:35 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:04:22 <fan_zhang> #info Fan Zhang
16:05:57 <valderrv> #info valderrv
16:06:10 <dwallacelf> #info Next 2 TSC meetings are cancelled.  Will start again on Jan 9th.
16:06:23 <JeffShaw> #info Jeff Shaw
16:06:28 <dwallacelf> #topic Infra
16:08:57 <dwallacelf> #info EMR servers are installed and CSIT perf jobs added to CI
16:09:22 <dwallacelf> #info NVidia GraceGrace servers operational.  ETA for ConnectX7 NICs is late January.
16:09:53 <dwallacelf> #info one Marvell DPU is being RMA'd and Marvell working on expediting a replacement
16:12:17 <dwallacelf> #info Github API's failures are blocking Jira migration to Github Actions. Vanessa waiting for resolution Github.
16:12:53 <dwallacelf> #topic Events
16:16:58 <dwallacelf> #action Dave to email vpp-dev@lists.fd.io about FOSDEM 2025 asking if folks are interested in an in-person get together
16:42:58 <dwallacelf> #endmeeting