13:36:39 <dwallacelf> #startmeeting GoVPP Community Meeting
13:36:39 <collab-meetbot> Meeting started Thu Apr  4 13:36:39 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:36:39 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:36:39 <collab-meetbot> The meeting name has been set to 'govpp_community_meeting'
13:38:14 <dwallacelf> #topic Roll Call / Agenda Bashing
13:41:13 <dwallacelf> #info Attendees: Dave, Ondrej, Vlado, Arthur, Nathan
13:44:01 <dwallacelf> #topic Action Items
13:44:20 <dwallacelf> #info Ondrej generated GoVPP Release 0.10 \o/
13:44:49 <dwallacelf> #info Ondrej suggested automating release process with go-releaser
13:46:15 <dwallacelf> #action Ondrej to automate release process and include SBOM generation with the release and update release document accordingly
13:46:45 <dwallacelf> #link https://github.com/FDio/govpp/blob/master/docs/RELEASE.md
13:47:11 <dwallacelf> #action Mohsin to investigate libmemif known use cases and put forth a proposal for interoerability testing with GoVPP memif libraries
13:47:37 <dwallacelf> #action Ondrej to review current state of GoVPP CLI linting output
13:48:26 <dwallacelf> #action Ondrej to review/merge PR#186 Memory Benchmark test
13:48:51 <dwallacelf> #action Dave to open a ticket with LF-IT to claim ownership of dockerhub fdio community
13:59:43 <dwallacelf> #info Discussion of using Github for Docker container storage vs docker hub
14:09:46 <dwallacelf> #info VPP Docker runtime containers are generated by ligato/vpp-base project (not really related to ligato per se)
14:09:50 <dwallacelf> #link https://github.com/ligato/vpp-base?tab=readme-ov-file
14:14:00 <dwallacelf> #topic Inputs From Projects
14:17:24 <dwallacelf> #info Calico/VPP user raised GoVPP Issue#192
14:19:19 <dwallacelf> #info No DTF sessions have been proposed for FD.io so Dave cancelling travel plans
14:19:32 <dwallacelf> #topic Technical Discussion
14:21:26 <dwallacelf> #action Moshin to respond to Issue#196 about gomemif
14:25:19 <dwallacelf> #endmeeting