13:49:01 <dwallacelf> #startmeeting GoVPP Community Meeting
13:49:01 <collab-meetbot> Meeting started Thu Jun 27 13:49:01 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:49:01 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:49:01 <collab-meetbot> The meeting name has been set to 'govpp_community_meeting'
13:49:56 <dwallacelf> #topic Roll Call / Agenda Bashing
13:50:10 <dwallacelf> #info Attendees Dave, Ondrej, Nathan, Vlado
13:50:33 <dwallacelf> #chair dwallacelf edwarnicke sknat
13:50:33 <collab-meetbot> Warning: Nick not in channel: dwallacelf
13:50:33 <collab-meetbot> Warning: Nick not in channel: edwarnicke
13:50:33 <collab-meetbot> Warning: Nick not in channel: sknat
13:50:33 <collab-meetbot> Current chairs: dwallacelf edwarnicke sknat
13:50:44 <dwallacelf> #topic Action Items
13:53:10 <dwallacelf> #action Ondrej to check the go.mod import for govpp/extras (Issue# 207 / Issue#111)
13:53:24 <dwallacelf> #action Ondrej to add extras/gomemif examples to CI tests
13:53:36 <dwallacelf> #action Ondrej to set up a daily vpp-api-report repo in github.com/vpp-dev to run the CLI api report tool daily
13:53:47 <dwallacelf> #info Ondrej made some progress on setting up vpp-api-report
13:54:04 <dwallacelf> #action Ondrej to investigate adding memory leak test to CI
13:54:26 <dwallacelf> #action Dave to open a ticket with LF-IT to claim ownership of dockerhub fdio community
13:54:40 <dwallacelf> #action Dave to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions
13:55:48 <dwallacelf> #topic Inputs From Projects
13:56:24 <dwallacelf> #info VPP 24.06 Release completed yesterday \o/
13:57:01 <dwallacelf> #action Ondrej to generate a new GoVPP release
14:04:31 <dwallacelf> #topic Technical Discussion
14:05:34 <dwallacelf> #info Discussion of testing PR#216 gomemif library improvements.  Ondrej working on adding gomemif examples to CI.  Then Mohsin can add new examples/ testcases moving forward
14:11:50 <dwallacelf> #info Ondrej working on Issue#215
14:15:47 <dwallacelf> #info Ondrej suggesting transitioning meeting minutes / action item tracking to GitHub native infra.  Dave currently prefers IRC chatbot based logs since he uses it for other FD.io meetings.
14:16:45 <dwallacelf> #endmeeting