13:42:02 <dwallacelf> #startmeeting GoVPP Community Meeting
13:42:02 <collab-meetbot> Meeting started Thu Jul 25 13:42:02 2024 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:42:02 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:42:02 <collab-meetbot> The meeting name has been set to 'govpp_community_meeting'
13:42:17 <dwallacelf> #topic Roll Call / Agenda Bashing
13:42:54 <dwallacelf> #topic Action Items
13:43:52 <dwallacelf> #action Ondrej to check the go.mod import for govpp/extras (Issue# 207 / Issue#111)
13:44:06 <dwallacelf> #action Ondrej to add extras/gomemif examples to CI tests
13:44:18 <dwallacelf> #action Ondrej to set up a daily vpp-api-report repo in github.com/vpp-dev to run the CLI api report tool daily
13:44:29 <dwallacelf> #action Ondrej to investigate adding memory leak test to CI
13:44:41 <dwallacelf> #action Ondrej to generate a new GoVPP release
13:44:56 <dwallacelf> #action Dave to open a ticket with LF-IT to claim ownership of dockerhub fdio community
13:45:15 <dwallacelf> #action Dave to relocate ligato/vpp-base to fdio/vpp repo as part of the move of VPP CI to Github Actions
13:45:30 <dwallacelf> #topic Inputs From Projects
13:45:56 <dwallacelf> #info CSIT VPP 24.06 Release Report was compelted
13:47:08 <dwallacelf> #info Dave working on adding VPP Ubuntu 24.04 jobs, currently working on upgrading scapy to 2.4.5
13:49:59 <dwallacelf> #info Discussion of use of GitHub pages for a wiki.  Not needed for GoVPP due to coverage in documentation in the repo.
13:50:41 <dwallacelf> #topic Technical Discussion
13:52:52 <dwallacelf> #info No new issues to discuss
14:18:04 <dwallacelf> #info Mohsin has one PR in flight.  Ondrej to review/merge
14:19:01 <dwallacelf> #action Mohsin to create 'test-gomemif' infrastructure (patterned after 'test-integration') to run gomemif examples locally, then Ondrej to add to github workflows.
14:20:00 <dwallacelf> #info Attendees Ondrej, Vlado, Mohsin, Dave
14:20:06 <dwallacelf> #endmeeting