16:00:12 <dwallacelf> #startmeeting FD.io TSC
16:00:12 <collab-meetbot`> Meeting started Thu Jan 30 16:00:12 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:12 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:12 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:00:45 <dwallacelf> #topic Roll Call / Agenda Bashing
16:00:58 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:00:58 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:00:58 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:00:58 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:00:58 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:00:58 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:00:58 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:00:58 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:00:58 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:00:58 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:01:12 <valderrv> #info valderrv
16:01:18 <JoelHalpern> #info Joel Halpern
16:01:31 <vrpolak> #info Vratko Polak (not proxying today, as far as he knows).
16:02:52 <dwallacelf> #topic Infra
16:03:04 <JeffShaw> #info Jeff Shaw
16:03:44 <dwallacelf> #info VPP 25.02 RC1 results coming out of CSIT preliminary testing
16:05:09 <dwallacelf> #info ConnectX7 NIC order has been delayed, NVidia folks working on expediting delivery
16:05:55 <dwallacelf> #info Marvell DPUs onboarding continues
16:06:57 <dwallacelf> #info Ubuntu 24.04 upgrade issues continue to be identified and resolved by CSIT team
16:07:56 <dwallacelf> #info CSIT 25.02 Report will inculde 2 new platforms, Intel Emerald Rapids & NVidia GraceGrace
16:08:15 <dwallacelf> #info CSIT support of Marvell DPU testbed is best effort
16:10:59 <dwallacelf> #info former vpp-device servers to be added as HostStack Test framework servers, delayed until after 25.05 release is complete
16:11:55 <dwallacelf> #info Jira migration to Github Issue: continued challenges with API, rate-limiting, and data formatting.
16:19:34 <dwallacelf> #topic LFN Security Best Practices
16:20:30 <dwallacelf> #info no new input from TAC Security committee
16:20:50 <dwallacelf> #topic Events
16:23:15 <mackonstan> #info Maciek Konstantynowicz
16:26:58 <dwallacelf> #info LFN TAC is recommending Projects hold developer events based on Release Cycle, focusing on deliverables for next release
16:27:56 <dwallacelf> #info LFN to host topic specific virtual developers meetings/events
16:28:51 <dwallacelf> #info Possibility of holding regional in-person events at corporate sponsor facilities.
16:30:41 <dwallacelf> #action Casey to sync with Dave before Feb 18 on FD.io status read-out to the LFN GB
16:30:50 <dwallacelf> #endmeeting