16:00:14 <dwallacelf> #startmeeting FD.io TSC
16:00:14 <collab-meetbot> Meeting started Thu Feb 13 16:00:14 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:14 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:14 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:00:53 <dwallacelf> #topic Roll Call / Agenda Bashing
16:00:59 <mgsmith> #info Matt Smith
16:01:04 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:01:04 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:01:04 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:01:04 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:01:04 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:01:04 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:01:04 <collab-meetbot> Warning: Nick not in channel: valderrv
16:01:04 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:01:04 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:01:04 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:01:24 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
16:01:27 <fan_zhang> #info Fan Zhang
16:02:37 <dwallacelf> #topic Action Items
16:02:39 <JeffShaw> #info Jeff Shaw
16:02:51 <valderrv> #info valderrv
16:03:24 <dwallacelf> #action Dave to discuss having Marvell present their goals and proposal at VPP Community meeting and/or TSC
16:03:48 <dwallacelf> #topic Infra
16:05:43 <dwallacelf> #info ConnectX-7 ETA some time beyond end of Feb
16:06:04 <dwallacelf> #info NVidia folks trying to supply loaners until order is filled
16:07:25 <dwallacelf> #info Marvell DPUs testbed onboarding continuing
16:08:46 <dwallacelf> #info AMD still awol wrt to new equipment.  Zen2 testbeds to be removed during this years upgrade cycle.
16:12:13 <dwallacelf> #info Minor outage of CI/CD pipeline today due to Vexxhost. Fixed.
16:17:41 <dwallacelf> #info Intermittent response delays with mediawiki.  May be best to migrate to either Confluence cloud or GIthub Wiki.
16:29:05 <dwallacelf> #info Naveen will be working on migration from Jenkins to Github Actions as well as taking over some maintenance tasks in the CI
16:29:58 <dwallacelf> #topic Documentation
16:30:23 <dwallacelf> #info discussing TAC's focus on improving documentation across LFN projects
16:34:03 <dwallacelf> #info LFN testing consolidation of slack style communications onto a zuilp chat server run by LF-iT
16:34:21 <dwallacelf> #link https://lfnetworking.zulipchat.com/join/4ombcail6wmz5vmctzpcunfx/
16:34:52 <dwallacelf> #info this is currenting in early testing at the above link ^^^
16:35:00 <dwallacelf> #endmeeting