16:00:41 <dwallacelf> #startmeeting FD.io TSC
16:00:41 <collab-meetbot> Meeting started Thu Feb 20 16:00:41 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:41 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:41 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:01:52 <dwallacelf> #topic Roll Call / Agenda Bashing
16:01:55 <JoelHalpern> #info Joel Halpern
16:02:40 <JeffShaw> #info Jeff Shaw
16:02:43 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
16:03:05 <valderrv> #info valderrv
16:03:44 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:03:44 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:03:44 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:03:44 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:03:44 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:03:44 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:03:44 <collab-meetbot> Warning: Nick not in channel: valderrv
16:03:44 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:03:44 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:03:44 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:03:55 <dwallacelf> #topic Action Items
16:07:13 <mgsmith> #info Matt Smith
16:07:47 <dwallacelf> #info Varun from Marvell said they were looking for beginner tasks to introduce IIT students in India to VPP and packet processing technology
16:07:59 <dwallacelf> #topic Infra
16:10:14 <dwallacelf> #info No progress on ConnectX-7 NICs for Nvidia GraceGrace servers.  Will not be included in CSIT VPP 25.02 Report.
16:11:10 <dwallacelf> #info Same for Marvell DPU testbed.  Too late for CSIT VPP 25.02 Report.
16:13:16 <dwallacelf> #info CI/CD servers are stable
16:14:50 <dwallacelf> #info Vanessa continuing to do clean up work on Github Issues
16:19:30 <dwallacelf> #info Naveen working on CI maintenance/monitoring tasks and experimenting with Github Actions based interactions with Nomad cluster
16:22:07 <dwallacelf> #info Casey mentioned that LF is working on transitioning from slack to zulip.
16:23:07 <dwallacelf> #action Vanessa to gather information on the transition to Zulip and report back.
16:23:49 <dwallacelf> #info Casey has started a trial for LFN
16:24:21 <dwallacelf> #link https://lfnetworking.zulipchat.com/join/zxg3rwgwf3n5rgxdjwimhab2/
16:24:35 <dwallacelf> #info Casey created a FD.io channel
16:26:06 <dwallacelf> #topic LFN TAC/SPC/GB Updates
16:26:48 <dwallacelf> #info New TAC AI representation
16:29:32 <dwallacelf> #info LFN Governing Board representative nominations are still open
16:30:24 <dwallacelf> #endmeeting