16:00:52 <dwallacelf> #startmeeting FD.io TSC
16:00:52 <collab-meetbot> Meeting started Thu Feb 27 16:00:52 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:52 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:52 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
16:01:02 <fan_zhang> #info Fan Zhang
16:01:27 <vrpolak> #info Vratko Polak.
16:01:32 <dwallacelf> #topic Roll Call / Agenda Bashing
16:02:27 <JoelHalpern> #info Joel Halpern
16:02:30 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:02:30 <collab-meetbot> Warning: Nick not in channel: dwallacelf
16:02:30 <collab-meetbot> Warning: Nick not in channel: edwarnicke
16:02:30 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
16:02:30 <collab-meetbot> Warning: Nick not in channel: mackonstan
16:02:30 <collab-meetbot> Warning: Nick not in channel: mgsmith
16:02:30 <collab-meetbot> Warning: Nick not in channel: valderrv
16:02:30 <collab-meetbot> Warning: Nick not in channel: vrpolak
16:02:30 <collab-meetbot> Warning: Nick not in channel: fan_zhang
16:02:30 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:03:20 <JeffShaw> #info Jeff Shaw
16:03:27 <valderrv> #info valderrv
16:03:43 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:03:43 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:04:30 <dwallacelf> #topic Action Items
16:05:27 <dwallacelf> #info zulip trial is ongoing.  please sign up and start using it and provide feedback to Casey.
16:05:43 <dwallacelf> #link https://lfnetworking.zulipchat.com/join/zxg3rwgwf3n5rgxdjwimhab2/
16:06:42 <dwallacelf> #info Linux Foundation is going to standardize on zulip with single sign-on for chat services
16:07:35 <mgsmith> #info Matt Smith
16:12:09 <dwallacelf> #action Vanessa and Casey to meet and agree on process to migrate slack channels to zulip
16:14:02 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
16:14:21 <dwallacelf> #topic Infra
16:18:44 <dwallacelf> #info CSIT testbeds are in the same state of onboarding (EMR in prod, Marvell DPU's onboarding progressing, ConnectX-7 loaner cards being worked on with NVidia, Vexxhost, and CSIT
16:19:41 <dwallacelf> #VPP 25.02 Release happened yesterday -- another on-time release!
16:21:31 <mackonstan> #info Maciek Konstantynowicz
16:25:04 <dwallacelf> #topic Events
16:28:43 <dwallacelf> #info ONE Summit on March 31, currently no FD.io talks.  Maciek has volunteered to help LFN at Kubecon booth
16:30:07 <dwallacelf> #action Dave to remind Jill at next FD.io Marketing meeting to get Maciek a pass & schedule for booth duty
16:30:28 <dwallacelf> #topic LFN TAC/SPC/GB Updates
16:31:18 <dwallacelf> #info TAC is starting a monthly review of LFN Projects with a new wiki page for status updates
16:31:39 <dwallacelf> #link https://lf-networking.atlassian.net/wiki/spaces/LN/pages/334888995/TAC+Project+Status
16:32:37 <dwallacelf> #action Dave to provide update before the next TAC meeting next Wednesday 3/5/2025
16:32:46 <dwallacelf> #endmeeting