16:00:29 <dwallacelf> #startmeeting FD.io TSC
16:00:29 <collab-meetbot`> Meeting started Thu Mar  6 16:00:29 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:29 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
16:00:29 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
16:02:57 <dwallacelf> #topic Roll Call / Agenda Bashing
16:03:01 <JeffShaw> #info Jeff Shaw
16:03:11 <dwallacelf> #topic Action Items
16:03:22 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
16:03:22 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
16:03:22 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
16:03:22 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
16:03:22 <collab-meetbot`> Warning: Nick not in channel: mackonstan
16:03:22 <collab-meetbot`> Warning: Nick not in channel: mgsmith
16:03:22 <collab-meetbot`> Warning: Nick not in channel: valderrv
16:03:22 <collab-meetbot`> Warning: Nick not in channel: vrpolak
16:03:22 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
16:03:22 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
16:04:58 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
16:05:32 <dwallacelf> #Info Casey reporting LFN testing zulip for a month or two and then will go to LF-IT for implementation of single-signon
16:10:56 <dwallacelf> #info Casey reported a request from LFN (Amy) to look into on crypto and need to address PQC updates
16:16:21 <dwallacelf> #info Currently VPP protocols are not PQC un-safe, whereas certificate management software (e.g. strongswan) may have actaul PQC related update requirements
16:16:36 <dwallacelf> #topic Infra
16:24:26 <dwallacelf> #info Loaner ConnectX7 NICs arrived at Vexxhost. No update on ETA for the NICs purchased in Nov FY2024
16:24:52 <dwallacelf> #topic Events
16:25:30 <dwallacelf> #info ONE Summit / KubeCon London is scheduled for March 31st
16:25:50 <dwallacelf> #topic Website & PR
16:26:33 <dwallacelf> #info Dave preparing Website updates for VPP 25.02 release, CSIT 25.02 report and backlog of new users
16:27:00 <dwallacelf> #endmeeting