15:00:11 <dwallacelf> #startmeeting FD.io TSC
15:00:11 <collab-meetbot`> Meeting started Thu Mar 13 15:00:11 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:11 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:11 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:00:30 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:44 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:00:44 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:00:44 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:00:44 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:00:44 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:00:44 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:00:44 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:00:44 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:00:44 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:00:44 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:00:59 <JoelHalpern> #info Joel Halpern
15:01:06 <valderrv> #info valderrv
15:01:29 <JeffShaw> #info Jeff Shaw
15:01:40 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:04 <mgsmith> #info Matt Smith
15:03:00 <fan_zhang> #info Fan Zhang
15:04:34 <dwallacelf74> #topic Action Items
15:05:36 <dwallacelf74> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:07:40 <dwallacelf74> #topic Infra
15:09:05 <dwallacelf74> #info CSIT VPP 25.02 Release report has been published on-time!  Congrats to all who worked on the VPP 25.02 release and CSIT report!
15:11:25 <dwallacelf74> #info CX7 loaner cards being installed in GraceGrace server
15:11:42 <dwallacelf74> #info No update on ETA for 6 CX7's ordered last Nov
15:12:22 <dwallacelf74> #info CI maintenance to begin the end of this week
15:12:50 <dwallacelf74> #info Vanessa to schedule maintenance window for Jenkins/gerrit on the last week of March
15:13:28 <dwallacelf74> #info Marvell DPU's working, CSIT support waiting for a ci-management patch to be merged (later today)
15:14:50 <dwallacelf> #topic Events
15:15:57 <dwallacelf> #topic Website & PR
15:19:51 <dwallacelf> #info Dave in process of updating web site with 25.02 release info and new users
15:20:43 <dwallacelf> #info Main page discussed in yesterday's FD.io Marketing meeting and the News section to be moved above the New Users section
15:21:07 <dwallacelf> #topic Infra
15:23:13 <dwallacelf> #info Repeating Infra info due to IRC disconnecting -- apologies if this is a duplicate
15:23:26 <dwallacelf> #info CSIT VPP 25.02 Release report has been published on-time!  Congrats to all who worked on the VPP 25.02 release and CSIT report!
15:23:45 <dwallacelf> #Info CX7 loaner cards being installed in GraceGrace server
15:24:02 <dwallacelf> #info No update on ETA for 6 CX7's ordered last Nov
15:24:13 <dwallacelf> #info CI maintenance to begin the end of this week
15:24:26 <dwallacelf> #info Vanessa to schedule maintenance window for Jenkins/gerrit on the last week of March
15:24:38 <dwallacelf> #info Marvell DPU's working, CSIT support waiting for a ci-management patch to be merged (later today)
15:25:41 <dwallacelf> #topic Action Items
15:25:58 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:26:03 <dwallacelf> #endmeeting