15:01:31 <dwallacelf> #startmeeting FD.io TSC
15:01:31 <collab-meetbot> Meeting started Thu Mar 20 15:01:31 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:31 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:31 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:43 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:33 <fan_zhang> #info Fan Zhang
15:03:15 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:17 <JeffShaw> #info Jeff Shaw
15:03:26 <mgsmith> #info Matt Smith
15:04:45 <valderrv> #valderrv
15:04:45 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:04:45 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:04:45 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:04:45 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:04:45 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:45 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:04:45 <collab-meetbot> Warning: Nick not in channel: valderrv
15:04:45 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:04:45 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:04:45 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:05:01 <dwallacelf> #topic Action Items
15:05:48 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:05:59 <dwallacelf> #topic Infra
15:15:27 <dwallacelf> #action Jeff to initiate process to verify SuperMicro SKU's for servers to be ordered and coordinate with Maciek
15:15:59 <dwallacelf> #action Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
15:19:04 <dwallacelf> #action Dhruv to contact Maciek to identify CSIT needs to complete the ideal test setup for GraceGrace
15:32:20 <dwallacelf> #info NVidia servers with loaner connectx7 NICs are now operational
15:32:41 <dwallacelf> #info No update on back-ordered CX7 NICx
15:33:27 <dwallacelf> #info Marvell DPUs are online.  CSIT team waiting for Marvell folks to add octeon10 driver plugin to VPP packages
15:34:33 <dwallacelf> #info No news from AMD on zen2 testbed replacement
15:34:56 <dwallacelf> #topic Website & PR
15:35:40 <dwallacelf> #info FD.io web site updated with latest News and New Users.  News section moved above New Users section for better visibility
15:35:58 <dwallacelf> #topic Infra
15:37:07 <dwallacelf> #info Dave & Vanessa finalizing data migration of create time and ticket reporter into Github Issues prior to Jira decomissioning
15:38:07 <dwallacelf> #info Dave & Vanessa working on security process of using GitHub Issues instead of Jira.
15:38:12 <dwallacelf> #endmeeting