15:00:25 <dwallacelf77> #startmeeting FD.io TSC
15:00:25 <collab-meetbot> Meeting started Thu Mar 27 15:00:25 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf77. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:25 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:25 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:06 <dwallacelf77> #topic Roll Call / Agenda Bashing
15:01:10 <valderrv> #info valderrv
15:01:11 <JoelHalpern> #info Joel Halpern
15:01:50 <mgsmith> #info Matt Smith
15:03:22 <dwallacelf77> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:22 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:22 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:22 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:22 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:22 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:22 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:22 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:22 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:03:22 <collab-meetbot> Current chairs: JoelHalpern dwallacelf dwallacelf77 edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:34 <dwallacelf77> #topic Action Items
15:04:01 <dwallacelf77> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:04:26 <dwallacelf77> #action Jeff to initiate process to verify SuperMicro SKU's for servers to be ordered and coordinate with Maciek
15:04:30 <vrpolak> #info Vratko Polak.
15:05:01 <dwallacelf77> #action Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
15:05:22 <dwallacelf77> #action Dhruv to contact Maciek to identify CSIT needs to complete the ideal test setup for GraceGrace
15:06:28 <dwallacelf77> #topic Infra
15:08:25 <vrpolak> #link https://jira.linuxfoundation.org/plugins/servlet/desk/portal/2/IT-27954  <-- Discussion abut linking GitHub issues from Gerrit commit messages.
15:10:33 <dwallacelf77> #info No status update on GraceGrace CX7 enablement in CSIT
15:11:45 <dwallacelf77> #info Marvel DPU packaging issue has been sorted out and Dave will merge ci-management gerrit change when final clean up has been completed.
15:12:11 <dwallacelf77> #action Dave to ping Vexxhost for status of CY2024 order of CX7 NICs and cables
15:13:33 <dwallacelf77> #info ticket open to decommision jira.fd.io after completion of migration to Github Issues
15:14:27 <JeffShaw> #info Jeff Shaw
15:16:31 <dwallacelf77> #info Jeff reached out to Srikanth to identify Granite Rapid sku's for CY25 donations
15:19:07 <dwallacelf77> #topic Events
15:19:38 <dwallacelf77> #info ONE Summit + Cloud Native Telco Day is next Monday, Tuesday in London
15:19:47 <dwallacelf77> #endmeeting