15:01:06 <dwallacelf> #startmeeting FD.io TSC
15:01:06 <collab-meetbot> Meeting started Thu Apr  3 15:01:06 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:06 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:06 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:22 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:55 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:59 <mgsmith> #info Matt Smith
15:02:07 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:02:07 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:02:07 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:02:07 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:02:07 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:02:07 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:02:07 <collab-meetbot> Warning: Nick not in channel: valderrv
15:02:07 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:02:07 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:02:07 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:02:20 <fan_zhang> #info Fan Zhang
15:03:57 <dwallacelf> #topic Action Items
15:04:05 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:06:29 <dwallacelf> #info Jeff has identified SKU for cpu donation and will follow up with Maciek on SuperMicro SKUs
15:06:49 <dwallacelf> #info Jeff investigating next gen NICs
15:07:58 <dwallacelf> #info Jeff also investigating Sierra Forest (e-core) SKUs for later
15:09:46 <dwallacelf> #action Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
15:11:27 <dwallacelf> #topic Archival of HICN project
15:13:11 <JeffShaw> #info Jeff Shaw
15:14:12 <dwallacelf> #startvote FD.io TSC approves the archival of the HICN project? -1,0,+1
15:14:12 <collab-meetbot> Begin voting on: FD.io TSC approves the archival of the HICN project? Valid vote options are -1, 0, +1.
15:14:12 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:14:14 <vrpolak> #vote +1
15:14:16 <JeffShaw> #vote +1
15:14:18 <mgsmith> #vote +1
15:14:20 <dwallacelf> #vote +1
15:14:24 <fan_zhang> #vote +1
15:14:33 <dwallacelf> #endvote
15:14:33 <collab-meetbot> Voted on "FD.io TSC approves the archival of the HICN project?" Results are
15:14:33 <collab-meetbot> +1 (5): JeffShaw, dwallacelf, mgsmith, vrpolak, fan_zhang
15:15:01 <dwallacelf> #action Dave to open a LF-IT ticket to archive the HICN project and notify Vanessa
15:15:33 <dwallacelf> #info Thanks to all of the CiCN/HICN contributors for their contributions to FD.io
15:15:49 <dwallacelf> #topic Infra
15:16:31 <dwallacelf> #info the ConnectX-7 NICs and cables have been delivered to Vexxhost.  Peter to work on deployment in CSIT testbeds
15:18:48 <dwallacelf> #info All the rest of the infra is operational
15:19:16 <dwallacelf> #info Marvell packages pushed to packagecloud.io./fdio/master, CSIT cleaning up processing of aarch64 packages
15:19:44 <dwallacelf> #topic Events
15:20:20 <dwallacelf> #info ONE Summit went off well.  Details to be reported later
15:22:01 <dwallacelf> #endmeeting