15:00:42 <dwallacelf> #startmeeting FD.io TSC
15:00:42 <collab-meetbot> Meeting started Thu Apr 10 15:00:42 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:42 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:42 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:46 <fan_zhang> #info Fan Zhang
15:00:56 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:57 <JeffShaw> #info Jeff Shaw
15:01:13 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:01:13 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:13 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:13 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:13 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:13 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:13 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:13 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:13 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:13 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:28 <dwallacelf> #topic Action Items
15:02:10 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:02:18 <valderrv> #info valderrv
15:02:19 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:03:11 <dwallacelf> #action Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
15:05:48 <mgsmith> #info Matt Smith
15:06:10 <dwallacelf> #topic Infra
15:11:27 <dwallacelf> #info All infra is operational
15:16:38 <dwallacelf> #info Vanessa fixed links to github issues for jira imported tickets
15:17:10 <dwallacelf> #topic Website & PR
15:19:37 <dwallacelf> #info Dave updated Web Site to remove HICN links not that it has been archived
15:22:04 <dwallacelf> #endmeeting