15:00:10 <dwallacelf> #startmeeting FD.io TSC
15:00:10 <collab-meetbot> Meeting started Thu Apr 17 15:00:10 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:10 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:10 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:42 <dwallacelf> #topic Roll Call / Agenda Bashing
15:00:44 <JoelHalpern> #info Joel Halpern
15:00:54 <mgsmith> #info Matt Smith
15:01:02 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:01:02 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:02 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:02 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:02 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:02 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:02 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:02 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:02 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:02 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:32 <JeffShaw> #info Jeff Shaw
15:01:41 <fan_zhang> #info Fan ZHang
15:02:55 <dwallacelf> #topic Action Items
15:03:12 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:03:26 <dwallacelf> #action Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
15:03:39 <dwallacelf> #topic Infra
15:09:10 <dwallacelf> #info CY2025 capital equipment order waiting for confirmation of SKUs.  Budget window ends in June 2025, so getting orders under way is high priority.
15:10:55 <dwallacelf> #info CY2024 equipment has all arrived and final installation of Marvell DPU and CX7s under way.
15:12:06 <dwallacelf> #topic Events
15:13:59 <dwallacelf> #info Druhv will be attending DPDK summit in May
15:14:42 <dwallacelf> #endmeeting