15:01:03 <dwallacelf> #startmeeting FD.io TSC
15:01:03 <collab-meetbot`> Meeting started Thu Apr 24 15:01:03 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:03 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:03 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:05 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:21 <mgsmith> #info Matt Smith
15:02:28 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:31 <valderrv> #info valderrv
15:02:33 <fan_zhang> #info Fan Zhang
15:02:34 <JeffShaw> #info Jeff Shaw
15:02:39 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:02:39 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:02:39 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:02:39 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:02:39 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:02:39 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:02:39 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:02:39 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:02:39 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:02:39 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:03:04 <dwallacelf> #topic Action Items
15:03:32 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:05:19 <dwallacelf> #action Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
15:07:20 <JoelHalpern> #info Joel Halpern
15:07:55 <dwallacelf> #topic Infra
15:10:56 <dwallacelf> #info Marvell testbed has been updated to Ubuntu 24.04 and Peter is working on building the octeon10 packages for CSIT performance testing
15:11:21 <dwallacelf> #info All other testbeds and nomad servers ok
15:12:40 <dwallacelf> #info Vanessa working on the security workflow via github issues
15:13:17 <dwallacelf> #info Vanessa has sent out invites to all committers for access to manage github issues
15:16:56 <dwallacelf> #topic Events
15:19:34 <dwallacelf> #endmeeting