15:00:06 <dwallacelf> #startmeeting FD.io TSC
15:00:06 <collab-meetbot`> Meeting started Thu May  8 15:00:06 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:06 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:06 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:00:49 <valderrv> #info valderrv
15:00:54 <JoelHalpern> #info Joel Halpern
15:04:07 <dwallacelf> #topic Roll Call / Agenda Bashing
15:05:34 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:05:34 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:05:34 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:05:34 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:05:34 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:05:34 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:05:34 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:05:34 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:05:34 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:05:34 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:06:26 <dwallacelf> #info Casey gave overview of yesterday's Governing Board meeting
15:07:58 <JeffShaw> #info Jeff Shaw
15:09:11 <dwallacelf> #info Discussion of POC for LFN governance-automation
15:09:31 <dwallacelf> #link https://github.com/lfnetworking/governance-automation
15:10:58 <dwallacelf> #link https://github.com/lfnetworking/governance-automation/blob/main/.lfn/classify-config.yml
15:11:20 <dwallacelf> #topic Action Items
15:11:42 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:12:13 <mgsmith> #info Matt Smith
15:13:26 <dwallacelf> #action Dave to work with Maciek to get advance pricing info from Vexxhost to identify budget contraints
15:13:59 <dwallacelf> #topic Infra
15:17:41 <dwallacelf> #info Jeff has been working to get SuperMicro servers SKUs.  Once these are available, Dave will submit a quote request to Vexxhost
15:21:42 <dwallacelf> #info Vansessa working on transition of Jenkins instances from running on OpenStack VM's to Kubernetes containers
15:22:52 <dwallacelf> #endmeeting