15:02:06 <dwallacelf> #startmeeting FD.io TSC
15:02:06 <collab-meetbot`> Meeting started Thu May 15 15:02:06 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:02:06 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:02:06 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:30 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:03:01 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:01 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:01 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:01 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:01 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:01 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:01 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:01 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:01 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:01 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:05:26 <dwallacelf> #topic Action Items
15:05:46 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:06:53 <dwallacelf> #topic Infra
15:14:40 <dwallacelf> #info All information now available for GNR and SFR intel SuperMicro servers -- Quote request to be sent to Vexxhost by end of the week
15:14:53 <dwallacelf> #info Marvell DPU testbeds are now operational
15:16:22 <dwallacelf> #info Ampere requires and NDA for the installation of upgraded fimrware to fix the Ampere performance testbed issues in CSIT
15:16:50 <dwallacelf> #action Dhruv to send Casey and Dave email identifying the request for review by LFN legal
15:17:58 <dwallacelf> #info Vanessa, Dave, and Naveen to meet today to discuss migration to Github Actions
15:21:59 <JeffShaw> #info Jeff Shaw
15:22:35 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:23:08 <dwallacelf> #endmeeting