15:00:42 <dwallacelf> #startmeeting FD.io TSC
15:00:42 <collab-meetbot> Meeting started Thu May 22 15:00:42 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:42 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:42 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:21 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:01:26 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:28 <valderrv> #info valderrv
15:01:33 <fan_zhang> #info Fan Zhang
15:01:45 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:01:45 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:45 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:45 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:45 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:45 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:45 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:45 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:45 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:45 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:53 <JoelHalpern> #info Joel Halpern
15:03:47 <JeffShaw> #info Jeff Shaw
15:04:29 <dwallacelf> #topic Action Items
15:04:56 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:05:20 <dwallacelf> #info LFN still working on contracts and agreements with deployment of zulip
15:06:09 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:07:37 <dwallacelf> #topic Infra
15:07:42 <mgsmith> #info Matt Smith
15:09:03 <dwallacelf> #info Quote from Vexxhost for GNR/SFR servers is in process.
15:09:48 <dwallacelf> #info VPP 25.06 RC1 milestone completed yesterday
15:13:02 <dwallacelf> #info Migration to Github Actions is under way. Weekly meetings scheduled with Naveen, Dave, & Vanessa
15:13:18 <dwallacelf> #topic Events
15:13:42 <dwallacelf> #info DPDK Summit is happening in Santa Clara in Sept.  CFP open now.
15:14:00 <dwallacelf> #topic Website & PR
15:14:56 <dwallacelf> #info Marketing meeting yesterday -- Jill identified a new producer for LFN Podcast series.
15:15:26 <dwallacelf> #info Tim O'Driscoll suggested FD.io talk(s) at DPDK summit in Sep
15:17:32 <dwallacelf> #topic 2025 FD.io Goals
15:19:03 <dwallacelf> #info Dave gave status update to LFN Governing Board on May 7th which was well received.
15:19:14 <dwallacelf> #endmeeting