15:00:43 <dwallacelf> #startmeeting FD.io TSC
15:00:43 <collab-meetbot> Meeting started Thu May 29 15:00:43 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:43 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:43 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:00:58 <vrpolak> #info Vratko Polak.
15:01:50 <dwallacelf> #topic Roll Call / Agenda Bashing
15:02:07 <valderrv> #info valderrv
15:03:54 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:54 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:03:54 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:03:54 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:03:54 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:03:54 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:03:54 <collab-meetbot> Warning: Nick not in channel: valderrv
15:03:54 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:03:54 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:03:54 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:04 <dwallacelf> #topic Action Items
15:04:06 <fan_zhang> #info Fan Zhang
15:04:45 <dwallacelf> #info Casey reporing on zulip -- contracts signed and single-sign on is in process
15:05:02 <JeffShaw> #info Jeff Shaw
15:05:41 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:05:49 <mgsmith> #info Matt Smith
15:06:32 <dwallacelf> #info In june, new versions of LFX Insights, openprofile, and individual management of LF ID
15:09:19 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:16:25 <dwallacelf> #info CFP for DPDK Summit June 19th
15:22:51 <dwallacelf> #topic Infra
15:32:13 <dwallacelf> #endmeeting