15:01:19 <dwallacelf> #startmeeting FD.io TSC
15:01:19 <collab-meetbot> Meeting started Thu Jun  5 15:01:19 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:19 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:19 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:58 <vrpolak> #info Vratko Polak.
15:04:54 <dwallacelf> #topic Roll Call / Agenda Bashing
15:05:16 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:05:16 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:05:16 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:05:16 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:05:16 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:05:16 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:05:16 <collab-meetbot> Warning: Nick not in channel: valderrv
15:05:16 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:05:16 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:05:16 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:06:40 <valderrv> #info valderrv
15:08:06 <JeffShaw> #info Jeff Shaw
15:08:06 <mgsmith> #info Matt Smith
15:08:36 <dwallacelf> #info June 19th meeting is cancelled due to Juneteenth day holiday in US
15:11:19 <dwallacelf> #info Discussion on discussion/voting on SuperMicro CY2025 server how to proceed if the quote comes in after next week's meeting.
15:12:00 <dwallacelf> #topic Action Items
15:13:19 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:13:36 <fan_zhang> #info Fan Zhang
15:13:49 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:14:35 <dwallacelf> #action Dave to update wiki after next week's meeting to announce cancellation of June 19th meeting
15:14:50 <dwallacelf> #topic Infra
15:15:07 <dwallacelf> #info Still waiting for quote from Vexxhost on SuperMicro order for Intel donations
15:16:50 <dwallacelf> #info Some wonkiness with Jenkins <-> Vexxhost connectivity
15:17:20 <dwallacelf> #topic Events
15:18:19 <dwallacelf> #topic Website & PR
15:18:39 <dwallacelf> #info Dave pushed a couple of maintanence updates to New Users collateral
15:22:41 <dwallacelf> #endmeeting