15:00:51 <dwallacelf> #startmeeting FD.io TSC
15:00:51 <collab-meetbot> Meeting started Thu Jun 26 15:00:51 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:51 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:51 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:09 <edwarnicke> #info edwarnicke
15:01:15 <vrpolak> #info Vratko Polak.
15:01:16 <JoelHalpern> #info Joel Halpern
15:02:32 <fan_zhang> #info Fan Zhang
15:02:44 <mgsmith> #info Matt Smith
15:05:07 <mackonstan> #info Maciek Konstantynowic
15:05:18 <mackonstan> #info Maciek Konstantynowicz
15:05:35 <JeffShaw> #info Jeff Shaw
15:11:29 <dwallacelf> #topic Roll Call / Agenda Bashing
15:11:38 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:11:38 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:11:38 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:11:38 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:11:38 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:11:38 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:11:38 <collab-meetbot> Warning: Nick not in channel: valderrv
15:11:38 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:11:38 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:11:38 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:14:29 <dwallacelf> #startvote FD.io TSC approves order of SuperMicro servers for Granite Rapids testbeds not to exceed $44,000.00 USD? -1,0,+1
15:14:29 <collab-meetbot> Begin voting on: FD.io TSC approves order of SuperMicro servers for Granite Rapids testbeds not to exceed $44,000.00 USD? Valid vote options are -1, 0, +1.
15:14:29 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:14:35 <dwallacelf> #vote +1
15:14:37 <edwarnicke> #vote +1
15:14:37 <JeffShaw> #vote +1
15:14:39 <fan_zhang> #vote +1
15:14:40 <JoelHalpern> #vote +1
15:14:43 <mgsmith> #vote +1
15:14:43 <mackonstan> #vote +1
15:17:42 <Dhruv-tsc> #info Dhruv
15:18:04 <Dhruv-tsc> #vote +1
15:18:09 <dwallacelf> #endvote
15:18:09 <collab-meetbot> Voted on "FD.io TSC approves order of SuperMicro servers for Granite Rapids testbeds not to exceed $44,000.00 USD?" Results are
15:18:09 <collab-meetbot> +1 (8): dwallacelf, fan_zhang, edwarnicke, Dhruv-tsc, mackonstan, JoelHalpern, JeffShaw, mgsmith
15:19:05 <dwallacelf> #startvote FD.io TSC approves order of SuperMicro servers for Sierra Forest testbeds not to exceed $22,000.00 USD? -1,0,+1
15:19:05 <collab-meetbot> Begin voting on: FD.io TSC approves order of SuperMicro servers for Sierra Forest testbeds not to exceed $22,000.00 USD? Valid vote options are -1, 0, +1.
15:19:05 <collab-meetbot> Vote using '#vote OPTION'. Only your last vote counts.
15:19:11 <JoelHalpern> #vote +1
15:19:12 <mackonstan> #vote +1
15:19:13 <dwallacelf> #vote +1
15:19:14 <fan_zhang> #vote +1
15:19:15 <JeffShaw> #vote +1
15:19:15 <mgsmith> #vote +1
15:19:33 <Dhruv-tsc> #vote +1
15:20:16 <edwarnicke> #vote +1
15:20:24 <dwallacelf> #endvote
15:20:24 <collab-meetbot> Voted on "FD.io TSC approves order of SuperMicro servers for Sierra Forest testbeds not to exceed $22,000.00 USD?" Results are
15:20:24 <collab-meetbot> +1 (8): dwallacelf, fan_zhang, edwarnicke, Dhruv-tsc, mackonstan, JoelHalpern, JeffShaw, mgsmith
15:21:59 <dwallacelf> #topic Action Items
15:22:18 <dwallacelf> #action Casey & Vanessa to report when LFNetworking single sign-on will be implemented for zulip
15:22:44 <valderrv> #info valderrv (forgot to sign in earlier)
15:23:18 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:26:01 <dwallacelf> #topic Infra
15:26:39 <dwallacelf> #info VPP 25.06 Release completed yesterday.  Congrats to all contributors!
15:27:11 <dwallacelf> #info gerrit.fd.io having bot scraping issues again.  Case has been opened.
15:27:31 <dwallacelf> #topic Events
15:35:13 <dwallacelf> #endmeeting