#fdio-meeting: FD.io TSC

Meeting started by dwallacelf at 15:05:46 UTC (full logs).

Meeting summary

    1. valderrv (valderrv, 15:05:57)

  1. Roll Call / Agenda Bashing (dwallacelf, 15:06:10)
    1. Jeff Shaw (JeffShaw, 15:06:11)
    2. Matt Smith (mgsmith, 15:06:12)
    3. valderrv (valderrv, 15:06:20)

  2. Action Items (dwallacelf, 15:06:26)
    1. Casey reported that the contract with Zulip has been signed and the zulip server has been set up with single-sign on (dwallacelf, 15:07:44)
    2. https://linuxfoundation.zulipchat.com/ (dwallacelf, 15:08:43)
    3. ACTION: Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall (dwallacelf, 15:10:26)

  3. Infra (dwallacelf, 15:11:06)
    1. Fan Zhang (fan_zhang, 15:14:21)
    2. Jeff reporting Granite Rapids & Sierra Forrest cpu donation are in process (dwallacelf, 15:14:32)
    3. Intel donations are from marketing, thus are labelled sample parts with the requirement that Intel can request that the parts be returned or scrapped when no longer in use by LFN (dwallacelf, 15:16:16)
    4. Vanessa reported that the deployment of cloudflare in front of gerrit to prevent bot scrapers DDOS'ing gerrit was modified to alleviate the latest issues. (dwallacelf, 15:19:49)
    5. Cloudflare configuration was updated to prevent interference with gerrit/jenkins communications and gitweb was left disabled (which appears to be most vulnerable) (dwallacelf, 15:25:54)
    6. Vanessa working on testing migration of packagecloud packages and docker hub containers to GitHub registries (dwallacelf, 15:26:28)

  4. Events (dwallacelf, 15:27:15)
  5. Website & PR (dwallacelf, 15:27:52)
    1. VPP 25.06 Release and CSIT 25.06 Release Report updates to be added to Website in the near future (dwallacelf, 15:30:03)


Meeting ended at 15:30:08 UTC (full logs).

Action items

  1. Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall


People present (lines said)

  1. dwallacelf (17)
  2. collab-meetbot` (12)
  3. valderrv (2)
  4. mgsmith (1)
  5. fan_zhang (1)
  6. JeffShaw (1)
  7. edwarnicke (0)
  8. JoelHalpern (0)
  9. mackonstan (0)
  10. vrpolak (0)


Generated by MeetBot 0.1.4.