15:00:28 <dwallacelf> #startmeeting FD.io TSC
15:00:28 <collab-meetbot`> Meeting started Thu Jul 17 15:00:28 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:28 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:28 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:02:03 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:04:37 <valderrv> info valderrv
15:04:54 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:04:54 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:04:54 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:04:54 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:04:54 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:04:54 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:04:54 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:04:54 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:04:54 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:04:54 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:05:08 <dwallacelf> #topic Action Items
15:05:10 <JeffShaw> #info Jeff Shaw
15:07:52 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:10:59 <dwallacelf> #topic Infra
15:21:27 <dwallacelf> #info Granite Rapids and Sierra Forest testbed acquisition is moving forward
15:26:43 <dwallacelf> #info Dhruv is working to get ARM to donate the CX4 NICs for mgmt interfaces on the AmplereAltra performance testbed
15:27:29 <dwallacelf> #info one of the hoststack test framework nomad servers locked up and was rebooted to restore operations in the CI this week
15:27:56 <dwallacelf> #info no AI bot scraping outages with the CI this week
15:28:26 <dwallacelf> #info Vanessa, Naveen, and Dave meeting weekly on GitHub Actions migration from jenkins
15:29:56 <dwallacelf> #info Naveen discovered that large GitHub runners are not cost free even with Github Enterprise.  Investigation on cost of large runners to be done and an estimate for monthly charges created based on all jobs which would require large runners.
15:30:48 <dwallacelf> #info Github repository does not support Debian packages, so PackageCloud will continue to be used to host debian packages generated by the CI
15:31:19 <dwallacelf> #topic Website & PR
15:32:01 <dwallacelf> #action Dave to update Website with VPP/CSIT 25.06 Release announcements
15:32:23 <dwallacelf> #topic Events
15:33:52 <dwallacelf> #info the DPDK Summit in September has been cancelled.
15:34:00 <dwallacelf> #info FD.io Marketing Committee is focusing on FOSDEM 2026 as a potential venue for a FD.io mini-summit.
15:35:06 <dwallacelf> #info Dhruv will be attending Kubecon in Atlanta, GA in November 2025, but not sure whether there will be other FD.io folks attending.
15:35:15 <dwallacelf> #endmeeting