15:00:38 <dwallacelf> #startmeeting FD.io TSC
15:00:38 <collab-meetbot> Meeting started Thu Aug 14 15:00:38 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:38 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:38 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:01:18 <dwallacelf> #topic Roll Call / Agenda Bashing
15:01:48 <valderrv> #info valderrv
15:01:52 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:01:52 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:01:52 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:01:52 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:01:52 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:01:52 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:01:52 <collab-meetbot> Warning: Nick not in channel: valderrv
15:01:52 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:01:52 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:01:52 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:01:53 <fan_zhang> #info Fan Zhang
15:02:10 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:03:49 <dwallacelf> #topic Migration to zulip
15:04:39 <dwallacelf> #info Dave prefers not to migrate until after Jenkins -> GHA is complete
15:04:52 <JoelHalpern> #info Joel Halpern
15:05:15 <dwallacelf> #info Casey reports OpenDaylight has migrated and are using it at a much higher rate
15:05:56 <dwallacelf> #info Content on slack cannot be moved to zulip
15:06:38 <dwallacelf> #info Jeff reports no issues using zulip and SSO works well.
15:07:43 <dwallacelf> #info Zulip is a platform for Linux Foundation as a whole and is meant to unify all LF projects
15:08:08 <dwallacelf> #info LFN staff is already available
15:09:11 <dwallacelf> #info Fan notes that the vpp community is likely to need time for the migration
15:13:23 <dwallacelf> #info Dave noted that there is a need for communications to FD.io projects and the appropriate channels need to be set up so that there is clarity on where communications should be used.
15:27:11 <dwallacelf> #topic Action Items
15:27:58 <dwallacelf> #topic Action Items
15:28:42 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall#
15:30:22 <dwallacelf> #topic Action Items
15:30:46 <dwallacelf> #topic Infra
15:30:52 <JeffShaw> #info Jeff Shaw
15:31:38 <dwallacelf> #info SuperMicro order is in flight, waiting to get through SuperMicro's process to get an ETA
15:32:26 <dwallacelf> #info Jenkins Migration to GHA moving forward.  Peter Mikus is also engaged in investigating how to connect GHA with Nomad.
15:32:38 <dwallacelf> #endmeeting