15:03:26 <dwallacelf> #startmeeting FD.io TSC
15:03:26 <collab-meetbot> Meeting started Thu Aug 21 15:03:26 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:03:26 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:03:26 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:03:37 <JeffShaw> #info Jeff Shaw
15:03:38 <vrpolak> #info Vratko Polak.
15:03:41 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:43 <JoelHalpern> #info Joel Halpern
15:03:45 <valderrv> #info valderrv
15:03:55 <mgsmith> #info Matt Smith
15:04:27 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:04:27 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:04:27 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:04:27 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:04:27 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:04:27 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:04:27 <collab-meetbot> Warning: Nick not in channel: valderrv
15:04:27 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:04:27 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:04:27 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:52 <Kai95> #info Kai Ji proxying for Fan Zhang
15:06:22 <dwallacelf> #topic Action Items
15:06:52 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:08:27 <dwallacelf> #topic Infra
15:10:53 <dwallacelf> #info Vexxhost still hounding SuperMicro for ETA of Intel servers
15:11:21 <dwallacelf> #info Jenkins migration to GH Actions is progressing well, Peter Mikus built a POC last week
15:11:40 <dwallacelf> #topic Events
15:12:09 <dwallacelf> #info Need to start planning for in-person meet up @ FOSDEM 2026
15:12:23 <dwallacelf> #topic Website & PR
15:13:32 <dwallacelf> #info Jill scheduled a Podcast planning meeting for FD.io podcast on Sept 8
15:14:27 <dwallacelf> #endmeeting