15:09:19 <dwallacelf> #startmeeting FD.io TSC
15:09:19 <collab-meetbot> Meeting started Thu Sep 11 15:09:19 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:09:19 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:09:19 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:09:24 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:09:26 <JoelHalpern> #info Joel Halpern
15:09:27 <fan_zhang> #info Fan Zhang
15:09:28 <valderrv> #info valderrv
15:09:33 <dwallacelf> #topic Roll Call / Agenda Bashing
15:09:36 <mgsmith> #info Matt Smith
15:09:48 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:09:48 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:09:48 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:09:48 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:09:48 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:09:48 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:09:48 <collab-meetbot> Warning: Nick not in channel: valderrv
15:09:48 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:09:48 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:09:48 <collab-meetbot> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:10:01 <dwallacelf> #topic Action Items
15:10:35 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:14:19 <dwallacelf> #info Preliminary GB budget review on Sept 24 and final vote Oct 29
15:16:21 <dwallacelf> #topic Infra
15:33:09 <dwallacelf> #info SuperMicro server with intel cpus has been finalized.
15:33:32 <dwallacelf> #info CI and nomad servers have all been fully operational
15:35:12 <dwallacelf> #info Jenkins migration to GHA is progressing well.  Peter Mikus has POC running and will meet with Vanessa to get questions answered on creds, gerrit -> GH information, etc.
15:35:26 <dwallacelf> #topic Events
15:36:05 <dwallacelf> #info General concensus for DTF is to co-locate with FOSDEM 2026 instead of doing a virtual event this fall.
15:36:19 <dwallacelf> #topic Website & PR
15:37:05 <dwallacelf> #link https://fosdem.org/2025/news/2025-01-18-bof-rooms/
15:37:51 <dwallacelf> #info It appears that a FD.io BOF room can be scheduled without additional cost to LFN
16:25:11 <dwallacelf> #info Casey sent emails to FD.io dev lists announcing transition from slack to zulip
16:26:32 <dwallacelf> #info Dave has been announcing the transition at community meetings
16:26:40 <dwallacelf> #endmeeting