15:01:14 <dwallacelf> #startmeeting FD.io TSC
15:01:14 <collab-meetbot`> Meeting started Thu Sep 18 15:01:14 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:14 <collab-meetbot`> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:14 <collab-meetbot`> The meeting name has been set to 'fd_io_tsc'
15:01:23 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:02:57 <JeffShaw> #info Jeff Shaw
15:03:03 <dwallacelf> #topic Roll Call / Agenda Bashing
15:03:05 <fan_zhang> #info Fan Zhang
15:03:12 <mgsmith> #info Matt Smith
15:03:21 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang
15:03:21 <collab-meetbot`> Warning: Nick not in channel: dwallacelf
15:03:21 <collab-meetbot`> Warning: Nick not in channel: edwarnicke
15:03:21 <collab-meetbot`> Warning: Nick not in channel: JoelHalpern
15:03:21 <collab-meetbot`> Warning: Nick not in channel: mackonstan
15:03:21 <collab-meetbot`> Warning: Nick not in channel: mgsmith
15:03:21 <collab-meetbot`> Warning: Nick not in channel: valderrv
15:03:21 <collab-meetbot`> Warning: Nick not in channel: vrpolak
15:03:21 <collab-meetbot`> Warning: Nick not in channel: fan_zhang
15:03:21 <collab-meetbot`> Current chairs: JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:04:01 <dwallacelf> #topic Action Items
15:04:38 <dwallacelf> #action Dave to send email to developer email list with a request for topics for a Virtual Developer & Testing Forum this Fall
15:04:52 <JoelHalpern> #info Joel Halpern
15:05:05 <dwallacelf> #topic Infra
15:05:17 <valderrv> #info valderrv
15:11:04 <dwallacelf> #info Congrats to everyone who worked on getting the SuperMicro order which has been submitted for payment
15:11:57 <dwallacelf> #info Note for next year's budget request:  Intel looking at upgrading to 200GbE NICs and maybe Clearwater Forest cpu
15:15:26 <dwallacelf> #info Jenkins migration GitHub Actions -- github/nomad integration is complete and workflows have been validated.  Next step is configuring gerrit to trigger the workflows in GHA
15:16:28 <dwallacelf> #endmeeting