15:04:10 <dwallacelf> #startmeeting FD.io TSC
15:04:10 <collab-meetbot> Meeting started Thu Oct 16 15:04:10 2025 UTC and is due to finish in 60 minutes.  The chair is dwallacelf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:04:10 <collab-meetbot> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:04:10 <collab-meetbot> The meeting name has been set to 'fd_io_tsc'
15:05:20 <vrpolak> #info Vratko Polak proxying for Maciek Konstantynowicz.
15:05:32 <dwallacelf> #topic Roll Call / Agenda Bashing
15:05:38 <JoelHalpern> #info Joel Halpern
15:05:57 <dwallacelf> #chair dwallacelf edwarnicke JoelHalpern mackonstan mgsmith valderrv vrpolak fan_zhang JeffShaw
15:05:57 <collab-meetbot> Warning: Nick not in channel: dwallacelf
15:05:57 <collab-meetbot> Warning: Nick not in channel: edwarnicke
15:05:57 <collab-meetbot> Warning: Nick not in channel: JoelHalpern
15:05:57 <collab-meetbot> Warning: Nick not in channel: mackonstan
15:05:57 <collab-meetbot> Warning: Nick not in channel: mgsmith
15:05:57 <collab-meetbot> Warning: Nick not in channel: valderrv
15:05:57 <collab-meetbot> Warning: Nick not in channel: vrpolak
15:05:57 <collab-meetbot> Warning: Nick not in channel: fan_zhang
15:05:57 <collab-meetbot> Warning: Nick not in channel: JeffShaw
15:05:57 <collab-meetbot> Current chairs: JeffShaw JoelHalpern dwallacelf edwarnicke fan_zhang mackonstan mgsmith valderrv vrpolak
15:06:22 <fan_zhang> #info Fan Zhang
15:06:51 <valderrv> #info valderrv
15:06:53 <dwallacelf> #topic Infra
15:20:14 <dwallacelf> #info No specific ETA yet for SuperMicro servers (GNR / SFR).  Coordination for donated NICs / cables has been discussed between Intel & Vexxhost.
15:21:26 <dwallacelf> #info CI pipeline and nomad servers are all fully operational
15:24:27 <dwallacelf> #info Dave/Peter had a discussion about AMD zen2 servers.  It was decided to retain them due to the fact that the zen2 servers are the only testbed with older NICs, thus are the only guard against bit-rot for the older NIC drivers (VPP & DPDK).
15:27:12 <dwallacelf> #action Dave to discuss VPP NIC support driver with VPP and CSIT communities and Kai Ji (DPDK) to ensure DPDK, VPP, and CSIT hardware support policies are in sync.
15:39:18 <dwallacelf> #info Resource issue on migration from jenkins to GitHub Actions was resolved.  Vanessa working on the last feature needed (gerrit comment based triggers).  On track for transition to production on Dec 15, 2025
15:41:40 <dwallacelf> #topic Events
15:42:19 <dwallacelf> #info Please encourage folks to submit talks for FOSDEM'26
15:43:21 <dwallacelf> #info KubeCon+CloudNativeCon Europe CFP is closed.  No FD.io talks were submitted.
15:43:39 <dwallacelf> #topic Website & PR
15:45:36 <dwallacelf> #info Pim is contacting folks on the FD.io Podcast guest list, recording schedule TBD
15:46:00 <dwallacelf> #topic TSC Budget Review
15:49:05 <dwallacelf> #info Vanessa reported that in LF-IT expense reports that FD.io is under budget.  Thanks to all of the TSC and FD.io project leaders/contributors for continuing to demonstrate excellence in OPEX expense management.
15:49:51 <dwallacelf> #endmeeting